Unable to go to stock gingerbread...

Discussion in 'Droid X Tech Support' started by nsomniak, Jun 1, 2011.

  1. nsomniak
    Offline

    nsomniak New Member

    Joined:
    Jun 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Greetings folks.

    My Droid X freaked out last week, my kiddo was playing some game on it, returned it to me, said it was broke, and he was right. After several reboots/battery replaces/app uninstalls, my earpiece and mouthpiece were not working. So I lost phone functionality, except I could make calls.

    Anyway, I don't use my phone for calling people much, so I didn't care. However, then I missed an important call from school, and from work. Damn important calls. Why why why...

    So I did a factory data reset: (Settings -> Privacy -> Factory Data Reset. Had some activation issues with verizon but worked through those. Now, my phone is sitting at:

    System Version: Version.2.3.9.MB810.Verizon.en.US
    Android Version: 2.2
    Kernel Version: 2.6.32.9-gfb07887w30471@il93lnxdroid08 #1

    Now, I've tried the "stock gb update.zip" files that I can find, but none of them install. Back when 2.2 launched I grabbed a premature 2.2 build, some of you may recognize those numbers, I don't know. How do I get on the current build so I can either 1) receive OTA GB or 2) get that stock gb update.zip to work. I get an error, I'll try it again if anyone wants to know what the error says, but I don't remember off the top of my head.

    Anyone have any ideas?

    Why am I not rooted? Well, I don't crack stuff anymore, my wife is kinda against it. I was big in the psp scene a couple years ago and she didn't like what I was doing. Hell, I didn't like what I was doing, so we went legit. A stock update.zip is in a way technically still tinkering, but that's as far as I'm comfortable going. (Although Liberty ROMs look oh so tempting.)

    Thanks for the help guys.
Search tags for this page

2.6.32.9 droid pro

,

where is the mouthpiece on a droid phone