UD 1.0.0 and Beautiful Widgets

Discussion in 'UltimateDroid' started by ballisticn8, Oct 11, 2010.

  1. ballisticn8

    ballisticn8 Member

    Joined:
    Apr 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    I was wondering if anyone else has disabled their clock under user interface settings and is running beautiful widgets?

    I have beautiful widgets running and clock in status bar disabled and for some reason Beautiful Widgets time no longer updates, its stuck exactly where it was when I disabled the clock. The clock in the lock menu is correct. Issue goes away as soon as I drop the clock back into the status bar.

    Suggestions?!? Anyone else experience it or want to disable the clock in the status bar to try it out?
     
  2. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    did you try removing and re adding the widet
     
  3. lockman

    lockman Member

    Joined:
    Dec 12, 2009
    Messages:
    789
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore, MD
    Ratings:
    +0
    Mine's working. Maybe reboot the phone again?
     
  4. ballisticn8

    ballisticn8 Member

    Joined:
    Apr 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    gonna disable the clock again and re-add the widget, re flashed...
     
  5. ballisticn8

    ballisticn8 Member

    Joined:
    Apr 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    reflashing and removing the widget, disabling the clock, rebooting, then re-adding the widget worked...

    mods feel free to close/delete thread. thx!
     
  6. the cdogg

    the cdogg New Member

    Joined:
    Mar 28, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    are you using launcher pro? I found that if I use the "keep in memory" option it freezes my widgets. Uncheck that and restart launcher pro. See if that helps.
     
  7. ballisticn8

    ballisticn8 Member

    Joined:
    Apr 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    This might have actually been the culprit. I've never had that be a problem before on any rom I've run, guess maybe I've just been lucky as I just restore my launcher pro settings then re-add the widgets every rom.

    We will give it a try, cant hurt since I got to work at 6:45 and beautiful widgets is still telling me its 5:22.
     
  8. ballisticn8

    ballisticn8 Member

    Joined:
    Apr 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arizona
    Ratings:
    +0
    ding ding ding, we have a winner. been about 3 hours now and no more issues. thats odd that its never happened before using any other rom but oh well, its working now.

    dancedroid
     
  9. Mohawk3

    Mohawk3 Member

    Joined:
    Dec 3, 2009
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cincinnati, OH
    Ratings:
    +0

    It has only been about 10 minutes since I unchecked keep in memory and now and my beautiful widgets appear to be working again.

    I also thinks this is weird since it hasn't happened with any other rom and it was working until a day or two ago when it started randomly locking up on me.

    I know that I haven't updated Launcher Pro yet since I haven't taken the time to remove it from system apps. I wonder if that will allow keep in memory to be checked again.