1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

u-connect and blue-tooth

Discussion in 'Android Tech Support' started by ndnguyd, Mar 26, 2010.

  1. ndnguyd
    Offline

    ndnguyd New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Phone wont run with brand new truck. Bluetooth says paired but not connected . The u-connect bluetooth keeps freezing up. Thought it might be the unit in the new truck so the dealer put a new unit in and having the same issues. Any one else?? Help
  2. ndnguyd
    Offline

    ndnguyd New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    bump...... any body??????????
  3. tehpriest
    Offline

    tehpriest New Member

    Joined:
    Feb 24, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wales. UK
    Does the truck have a computerised dashboard used to set up the BT?
  4. ndnguyd
    Offline

    ndnguyd New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    It has the voice recognition system from Dodge/ Chrysler called u-connect used to be called Mygig I believe.
  5. th9203
    Offline

    th9203 New Member

    Joined:
    Dec 21, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Connecticut
  6. tweekes
    Offline

    tweekes New Member

    Joined:
    Apr 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    U Connect Problems

    I have the same problem on my 2005 300C Chrysler. It set up fine and worked a few days, now it shows paired but not connected. Funny, no worries with my old Blackberry. Verizon says it's my cars fault and I need to take it to Chrysler. Any one been able to solve this?
  7. ndnguyd
    Offline

    ndnguyd New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Got bluetooth working( for now anyhow) downloaded bluetooth helper in apps. on droid .:)
  8. xfireguru
    Offline

    xfireguru New Member

    Joined:
    Jan 3, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orlando, FL
    i believe there was a firmware upgrade made available to dealers for u-connect systems refusing to successfully connect to bt enabled phones. we've been having a few issues pairing some of the newer blackberry models with certain vehicles including the ram and 300. i haven't heard of any problems with the droid yet, however.

    Sent from my Droid using Tapatalk
  9. Sunshine4U
    Offline

    Sunshine4U New Member

    Joined:
    Nov 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Bluetooth Helper aps on Droid

    You indicated that you downloaded Bluetooth Helper aps on your droid which seemed to help. What model of Droid do you have as I don't see that as an option with my Droid Incredible?
  10. kingsfan33
    Offline

    kingsfan33 New Member

    Joined:
    Jan 5, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    just got my 2011 jeep grand cherokee. having serious issue/problem with my droid x and the uconnect
    the pairing with the droid x goes ok. but as soon as a call is made or received the call drops after a second or 2. after trying some troubleshooting, i see that the connecting of the two devices interferes with the radio signal, which is what causes the call to be dropped.
    Any solutions??

    p.s. i see that the droid x is not on the list of compatible devices listed here https://www.jeep.com/hostb/crossbra...patibility_Test_Results_Final_Draft_REV_C.pdf

    but what am i supposed to do??? i cant return the car and im not gonna switch phones. my dx is rooted, i also tried downloading an app in the market called bluetooth fix repair, but it did not help.

    thanks a lot in advance.
  11. actionjack
    Offline

    actionjack New Member

    Joined:
    Jun 22, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Motorola Droid

    I connected a couple times but then loose connection in a 2011 Jeep Grand Cherokee. HELP!!!
  12. kingsfan33
    Offline

    kingsfan33 New Member

    Joined:
    Jan 5, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I got i working on my 2011 grand cherokee.
    it was a pain but i factory wiped my device and actually restored to factory using the sbf file.
    i bet i messed up the radio when i installed a patch work around for wifi tethering to work.
    it works perfect now.
  13. actionjack
    Offline

    actionjack New Member

    Joined:
    Jun 22, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    What is an sbf file? I know I haven't installed anything that would have messed with the bluetooth. Someone mentioned a bluetooth helper app, I searched the market and couldn't find anything like name that. Can anyone supply a link or something to this. Really hate that I can't use one the nicest features of my new vehicle.
  14. kingsfan33
    Offline

    kingsfan33 New Member

    Joined:
    Jan 5, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    ok i know this was frustrating, nothing like buying a new car and then finding out that u cant use one of the best features, being bluetooth.

    if the issue you are having is the same that I was having - before worrying about the sbf file, let me ask you this. was your droid x rooted? if so, did you ever install a patch to allow you to use the 3g tether app on the phone? i *think* thats what messed mine up.

    either way first delete the paired device on your uconnect then - do a factory wipe after u backup your stuff (go into settings, privacy, factory data reset)

    then try try repairing and connecting.
  15. actionjack
    Offline

    actionjack New Member

    Joined:
    Jun 22, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Not rooted. Thanks for the information, will try it tonight when I get home. I will let you know the outcome. Thanks again!!!
  16. actionjack
    Offline

    actionjack New Member

    Joined:
    Jun 22, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Resetting to the factory did it for me!!! Although I had to call verizon because I couldn't make calls we had to do some crazy stuff to reactivate it. Thanks for the advice. Will be doing my wife's droid this weekend. Thanks again.
  17. kingsfan33
    Offline

    kingsfan33 New Member

    Joined:
    Jan 5, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    glad it worked. must have been some software conflict or something.
    good luck
  18. Adirondaker
    Offline

    Adirondaker New Member

    Joined:
    Jan 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Droid 2 & uconnect issue

    I recently purchased a 2011 Dodge Ram 1500 Laramie with the 430N media center, after pairing my phone gets disconnected after around 2 seconds. After reading other posts & trying removal & re-install I called Chrysler. They claim that the Droid 2 has not been approved by uconnect yet & as soon as the 430n identifies the phone as not being authorized it dumps it. They said that it is in the process of being tested & should be ok'd within a month or so. They will then release the update to the dealers who will have to do the install. Hope this clears up some of the dilemma.....:motdroidvert:
  19. IndyBob
    Offline

    IndyBob New Member

    Joined:
    Feb 17, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a 2011 Jeep GC with the 430N RHB radio.

    I just bought 2 Droid Pros from Verizon.

    I was able to pair both of them and they both worked great for a few days then last night mine would connect for about 2 seconds and then disconnect. It would do that a few times and then this error message would pop up on the phone.

    "The application voice commands (process com.nuance.android.vsuite.vsuiteapp) has stopped working unexpectedly"

    Strangely my wife’s Droid Pro still connects fine. The only thing I have on my phone that my wife does not is DropBox. Mine worked fine for a couple of days after the DropBox install so I am thinking that is not it.
Similar Threads
  1. hooper77
    Replies:
    0
    Views:
    737
  2. hiemer
    Replies:
    0
    Views:
    1,227
  3. anzack
    Replies:
    0
    Views:
    581
  4. Sherry
    Replies:
    2
    Views:
    1,320
  5. jimmysif88
    Replies:
    7
    Views:
    612
Loading...
Search tags for this page
2005 chrysler u connect problem
,
2011 jeep grand cherokee bluetooth problems
,
android bluetooth pairing 2011 jeep
,
bluetooth helper android
,
chrysler 300 uconnect phone bluetooth not loading
,
paired but not connected uconnect
,
process com nuance android vsuite vsuiteapp
,
process com.nuance.android.vsuite.vsuiteapp
,
u connect problems
,

uconnect bluetooth

,
uconnect bluetooth problems
,

uconnect paired but not connected

,
uconnect phone issues
,
uconnect phone paired but not connected
,
why driod phone will not connect with uconnect