Trouble after ota update... Nothing I try works...

Discussion in 'Droid X Hacks' started by 66chevelless, Dec 14, 2010.

  1. 66chevelless

    66chevelless New Member

    Joined:
    Sep 9, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have read many posts on this and other forums that offer ways to regain root after the ota 2.2.1 update for DX. It seems that the z4root option is highly recommended but I cant get it to even open. I have followed a few links in this forum and finally got it to download to the phone (using my phone to dowload to) but when I go to open the apk (by clicking on it) it errors saying that it cant parse. Thats as Far as I get. What am I doing wrong?
     
  2. scf

    scf Member

    Joined:
    Mar 11, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Weare, NH
    Ratings:
    +0
    Try deleting the file, and download again.
     
  3. 66chevelless

    66chevelless New Member

    Joined:
    Sep 9, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks scf...

    I tried downloading it again... Same error. Then I decided to use my brain a little...found the download from a different source... Worked like a charm...back up and rooted. Completely different question... After the update did all droid x's vibrate sound change to a weird sweeping low to high frequency sound?
     
  4. scf

    scf Member

    Joined:
    Mar 11, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Weare, NH
    Ratings:
    +0
    *blankstare*

    Newp.

    btw - I miss our '70 2dr 307/potatoglide. *sigh*
     
  5. Droid-Xer

    Droid-Xer Super Moderator
    Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,406
    Likes Received:
    57
    Trophy Points:
    113
    Location:
    El Paso, TX
    Ratings:
    +57
  6. 66chevelless

    66chevelless New Member

    Joined:
    Sep 9, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am fed up with my '66 right now... The car is in perfect condition but blew a transmission last summer so in the fall I ordered a brand new racing version m22. Was warming it up in the garage last week and blew up the new trans IN NEUTRAL!
     
  7. luuuuuuukee

    luuuuuuukee New Member

    Joined:
    May 3, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Holy crap I thought I was imagining things! Yes, this is happening to me too. Sorry to sorta hijack the thread but it's kind of related.. anybody else?
     
  8. jsw6380a

    jsw6380a Member

    Joined:
    Dec 10, 2010
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What update is this? .340?
     
  9. luuuuuuukee

    luuuuuuukee New Member

    Joined:
    May 3, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yep, I think. I unrooted to OTA to .340, but now after flashing Rubix 1.9.5 my kernel version is 2.6.32.9, and system version is not shown in "About phone".
     
  10. jsw6380a

    jsw6380a Member

    Joined:
    Dec 10, 2010
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok, I didn't notice any difference in what you are talking about... Sorry, I just wanted to make sure what update you were referencing.
     
Search tags for this page

z4root unexpected error