Themes not from Toolbox

Discussion in 'Liberty ROM DX' started by nate.fehr, Jan 27, 2011.

  1. nate.fehr
    Offline

    nate.fehr New Member

    Joined:
    Jan 26, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Rooting was super easy, installing Liberty was a breeze (after reading these forums for two weeks to get my nerve up). Now I've got a craving for the ported mau5 theme, but am unsure how to install it. Is it as simple as putting the zip someplace on the SD card and installing it from a bootstrap reboot recovery? Thanks.

    Sent from my DROIDX using DroidForums App
  2. travp624
    Offline

    travp624 Premium Member Premium Member Developer

    Joined:
    Sep 6, 2010
    Messages:
    78
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    wisconsin
    yes its just that simple
  3. nate.fehr
    Offline

    nate.fehr New Member

    Joined:
    Jan 26, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Does it need to be anywhere specific on the card?

    Sent from my DROIDX using DroidForums App
  4. travp624
    Offline

    travp624 Premium Member Premium Member Developer

    Joined:
    Sep 6, 2010
    Messages:
    78
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    wisconsin
    Nope you just need to know where you put it thats it then reboot into clockwork recovery choose install from sd choose zip and bam let it do its thing then reboot also some themes do require you to mount system first but also some don't so.
  5. nate.fehr
    Offline

    nate.fehr New Member

    Joined:
    Jan 26, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Can you explain the mount system option more?

    Sent from my DROIDX using DroidForums App
  6. techarlj
    Offline

    techarlj New Member

    Joined:
    May 16, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Mounts

    when installing themes or add-ons to the rom you need to mount the system...
    go to mounts and storage, hit camera button, then when you have mount system highlighted again hit the camera button. when the system is mounted it will say unmount system. hit the power button to back out to the main menu and then go ahead and install your theme

    ps. ive never had a problem mounting the system when it didn't need to be, but i have bricked a few times when i didn't mount but should have... just a good habit to get into when installing themes and add-ons; unless you love sbf'ing... if that's the case, are you in fargo? just kidding, but really.
    Last edited: Jan 27, 2011