Text problem on ICS .230

Discussion in 'Motorola Droid Bionic' started by cmac93hatch, Sep 9, 2012.

  1. cmac93hatch
    Offline

    cmac93hatch New Member

    Joined:
    Mar 13, 2011
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oh
    So i went to delete me text messages last night (like i do every night) but this time i ran into a problem. It deleted all my texts BUT left the people i texted that day in there with date and time December 31, 1969 7:00PM. It said this for all of them. No matter how many times i tried to delete them it just stayed the same. I've tried wiping data uninstall and reinstall my back up but i think my back up saved it like that. If anybody has any ideas i would appreciate the help. And if anyone could attach the text messing system apk i would really appreciate that also so i could try to install a fresh copy. I upload a picture also so everyone can see. Thanks for the help in advance!

    View attachment 55760
  2. BroidDrionic
    Offline

    BroidDrionic New Member

    Joined:
    Jan 10, 2012
    Messages:
    542
    Likes Received:
    5
    Trophy Points:
    0
    ... you delete your texts every night?? Can't you limit the number of messages saved to zero or something? I'm afraid of the answer if I ask why in the world you would want to delete your texts every night anyway

    Sent from my DROID BIONIC using Droid Forums
  3. cmac93hatch
    Offline

    cmac93hatch New Member

    Joined:
    Mar 13, 2011
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oh
    My text messages don't get full i just delete then all every night so that they don't build up. Its just what i do lol
  4. dfcfu342
    Offline

    dfcfu342 New Member

    Joined:
    Feb 7, 2012
    Messages:
    184
    Likes Received:
    6
    Trophy Points:
    0
    You've already done a factory data reset so you might as well fxz to .905 and flash .232 so you can still go back to .905 if you need. That should fix it for you I've been on .232 for awhile and its been perfect for me.
  5. cmac93hatch
    Offline

    cmac93hatch New Member

    Joined:
    Mar 13, 2011
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oh
    I figured it out i just unsynched my date and time from Verizon and set my own and they were gone. Went back to Verizon date and time and everything was good
  6. TX_Infidel
    Offline

    TX_Infidel New Member

    Joined:
    Nov 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    How do I go about unsyncing from Verizon? I'm having the same issues.
  7. dfcfu342
    Offline

    dfcfu342 New Member

    Joined:
    Feb 7, 2012
    Messages:
    184
    Likes Received:
    6
    Trophy Points:
    0
    Menu > system settings > date and time > uncheck automatic date and time, restart phone and recheck automatic date and time.
Search tags for this page

dec 31 1969 text message