ICS is a nightmare for those with OCD

Discussion in 'Motorola Droid Bionic' started by zunebuggy, Nov 6, 2012.

  1. zunebuggy
    Offline

    zunebuggy New Member

    Joined:
    May 16, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I did a factory reset to see if that woould clear up any of my issues. I also thought this would be a great chance to clear the 4000+ contacts that were automatically added to my phone (through gmail, facebook, twitter and yahoo). I was looking so forward to manually adding the few contacts I want in my phone. So last night I sat down and deleted over 300 of the contacts manually and just decided that every night I'd delete about 300 until the contacts are down to just those I want. I wake up this morning AND THE 300+ ARE BACK! PLEASE someone tell me how to delete ALL my contacts and make sure my phone NEVER adds them back AND only allows me to manually add them. I have so many people in there I would NEVER call, email or text message. I don't need to wade through 4000 contacts that are useless to me. Any help is appreciated. :angry:
  2. BaSHa
    Offline

    BaSHa New Member

    Joined:
    Jun 20, 2012
    Messages:
    109
    Likes Received:
    9
    Trophy Points:
    0
    Go to your people directory, push menu, then contacts to display, then select which account you want displayed.

    I'm assuming this is the same on all ICS devices.
  3. bionic207
    Offline

    bionic207 New Member

    Joined:
    Oct 29, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Go to Contacts,Contacts to display,Customize then play around with the settings some. If you choose just phone when you power down and back up all your facebook,etc contacts will be there again. Go in and uncheck sync FB contacts and all others you don't want to see. As far as deleting them I am not sure I haven't tried becasue I like the option of being able to find them if need be.

    Hope this helps
  4. ArcherDragoon
    Offline

    ArcherDragoon New Member

    Joined:
    Dec 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    System Settings-> Accounts & sync-> edit each account (uncheck the "Sync Contacts" option)
  5. bionic207
    Offline

    bionic207 New Member

    Joined:
    Oct 29, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    I've done this but when you power down and back up they are there again. I tried to delete in my contacts FB contacts and it says you can't delete read only but you can hide them.
    How do you delete them completely?
  6. livinginkaos
    Offline

    livinginkaos Member

    Joined:
    Sep 17, 2012
    Messages:
    304
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    Oregon
    Don't delete them. As BaSha stated, click your contacts app, click the menu button, Click "Contacts to Display", then you can choose an individual acct, or go to customize and turn on or off the accts you want.
  7. Tonik
    Offline

    Tonik Member

    Joined:
    Sep 11, 2011
    Messages:
    573
    Likes Received:
    17
    Trophy Points:
    18
    Go into Gmail on your computer, get your contacts right in there...and then as others have suggested turn off all the other contacts to display other than the one group in Gmail that you set up the way you want. I did it this way and it works good well for me.
  8. bionic207
    Offline

    bionic207 New Member

    Joined:
    Oct 29, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    I did this but when you power back up they all show up in contacts. I did notice the one I hide don't show up. Thats kinda of a pain casue you have to click delete then it tells you you can't delete but can hide.

    Love having a place like this to discuss or I'd probally loose my head or drive my friends nuts LOL
  9. livinginkaos
    Offline

    livinginkaos Member

    Joined:
    Sep 17, 2012
    Messages:
    304
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    Oregon
    I tested this a couple of times this morning with a resync after boot. Worked fine for me. Did you try the customize option and turn off al of them except the google acct?
  10. Crazebeats
    Offline

    Crazebeats New Member

    Joined:
    Aug 29, 2012
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    The fb contacts are in fb settings not phone setting. Click on fb app goto contacts hit the menu button and hit settings pop up. scroll all the way down should say sync contacts. You have 3 options to choose from. Tapatalk put in wrong order but you should get the idea.



    Sent from my DROID BIONIC using Tapatalk 2
Search tags for this page

ics read only contacts

,

you can't delete contacts from read-only accounts