Text message pop up.

Discussion in 'Droid RAZR' started by cris, Apr 30, 2013.

  1. cris

    cris Member

    Joined:
    Jun 6, 2011
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Last night I was textin a friend when I got this pop up about text message. It would pop up every time I tried to send a message. I had to hold the volume up/down and power button till the phone shut off and restarted to clear it. Anyone have this before.

    Also while trying to post this I kept hectic g a error message saying this app has crashed. Had to turn the phone off and on again to stop that. Any ideas on these issues. Thanks

    ForumRunner_20130430_094423.png
     
  2. Dalvik_Cache

    Dalvik_Cache DF Super Moderator Premium Member

    Joined:
    Apr 24, 2013
    Messages:
    927
    Likes Received:
    125
    Trophy Points:
    43
    Location:
    Central US
    Ratings:
    +125
    I actually just saw another thread about this about two days ago, but the guy was sending a crazy amount of texts. I believe they too had the Motorola Razr. My basic understanding is that there is a limit to the number of texts you can send per hour, to prevent your phone being used as a spam bot. How many messages did you send in an hour, if I dare ask?! :p
     
  3. cris

    cris Member

    Joined:
    Jun 6, 2011
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i dont know, i just look and seen i sent 11 messages and received 19 messages from 11:18 to 11:30pm. there was more before i cleared out all my texts thinking that was the issue.
     
Search tags for this page

adroid turbo stop messages pop up

,
how to stop pop ups on galaxy s3
,
how to stop pop ups on samsung galaxy s3
,

how to stop text messages from popping up on galaxy s3

,
how to stop warning from popping up on phone s4 galaxy active
,

how to turn off text pop up on android phone

,

pop up text on galaxy s3

,

samsung s3 turn off pop up message

,
text pop up on razr
,
turn off razr maxx default text popup