System reboots or stops responding....Bluetooth?

Discussion in 'Droid X Roms' started by trentmh, Feb 28, 2011.

  1. trentmh
    Offline

    trentmh New Member

    Joined:
    Feb 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    I really enjoy Apex 1.4, except for one major issue and that is 9 times out of ten when on a call with my Jawbone Icon, the phone will either reboot or disconnect and report back that 'system' has stopped responding. I loose the call and the only thing I can do is to reboot the phone, which can be done which something that I find interesting. All my screens are completely black but if I hold the power button the options are presented.

    I've reset the Icon multiple times but with no luck. Any thoughts on what could be causing this issue and a path to correction?
  2. qman66
    Offline

    qman66 New Member

    Joined:
    Jul 27, 2010
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Brooklyn
    oh no! i thought that problem was fixed on 1.4 thankfully i have not had this problem since i upgraded to 1.4 but this happened to me nearly daily. very annoying.
  3. trentmh
    Offline

    trentmh New Member

    Joined:
    Feb 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    You got me thinking uh oh now too. Any suggestions on things to try that I haven't already? I was thinking of reloading the rom but don't really want to if that's an empty attempt.
Search tags for this page

process system not responding bluetooth is on