Stuck in bootloop after stock TBH RSDlite flash

Discussion in 'Motorola Droid Pro' started by dispenser, Oct 17, 2011.

  1. dispenser
    Offline

    dispenser New Member

    Joined:
    Oct 16, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Edit: WOOO!!!! I did it! I fixed it! I was able to get into normal recovery mode after flashing the DROIDPRO_2.26.20.sbf by pressing and holding R + M while pressing the power button. From here I was able to do a factory data reset and viola! No more bootloop!!!





    I'm stuck in bootloop on my Droid Pro. I know this tutorial was written for the Droid 1 but it worked for me the first time I tried it.

    I used this tutorial to flash back to 2.2.1 in order to use ClockWorkMod Recovery to flash to 2.3.3.

    I accidentally deleted a system app in 2.3.3 and wanted to start over from the beginning.

    So I attempted to flash back to 2.2.1 with RSD lite 5.5. Everything went fine. I got my PASS but now I'm stuck in bootloop.

    I am still able to get into the bootloader so I tried reflashing 2.2.1 to no avail. I'm stuck right back in the bootloop.

    I'm not sure where to go from here.
     
    Last edited: Oct 17, 2011
Search tags for this page
boot loop rsd xâ²
,

droid x2 stuck in boot loop after rsd lite

,
rsd lite stuck in boot loop