Strange issue with texting again...

Discussion in 'Android General Discussions' started by koralyne, Apr 19, 2010.

  1. koralyne
    Offline

    koralyne Member

    Joined:
    Jan 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Okay so i thought i fixed this issue last time, but apparently not. its happening again...

    So my phone doesnt listen to me. randomly it will switch to altlock and stuff.

    for example, i was trying to put an equals sign in a text message. After i did that, i had to hit alt again, twice, to unlock it, then i can type with normal characters.

    After i send the message, it locks into altlock again. But whats weird, this entire time, the cursor that shows if your in alt or shift, is reversed, making it even harder to text. It shows altlock when its not locked, and it shows alt when its not, and stuff. What makes this all really dificult to deal with, is that if you are in altlock, and hit backspace, it deletes THE ENTIRE MESSAGE.

    i dont know what to do anymore >__<

    EDIT: this happens in both handcent and regular text app
     
  2. koralyne
    Offline

    koralyne Member

    Joined:
    Jan 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    anybody? bump ._.
     
  3. hedney3
    Offline

    hedney3 Premium Member Premium Member Developer

    Joined:
    Feb 22, 2010
    Messages:
    778
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    sounds like a possible problem with the keyboard. which are you using?
     
  4. koralyne
    Offline

    koralyne Member

    Joined:
    Jan 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I use the physical keyboard.

    Im not sure its a physical problem with the keyboard, because sometimes it doesnt have the error.

    I fc handcent, and its still there, then i give it some time, and i go back and its fine.
     
  5. bomber889
    Offline

    bomber889 Member

    Joined:
    Mar 18, 2010
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    Never happened to me before and I use the physical keyboard all the time.
     
  6. hedney3
    Offline

    hedney3 Premium Member Premium Member Developer

    Joined:
    Feb 22, 2010
    Messages:
    778
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hmm weird. i dont know what to tell you. sorry
     
  7. koralyne
    Offline

    koralyne Member

    Joined:
    Jan 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yeah, my mother has a droid and shes never had that problem either
     
  8. rkeller62
    Offline

    rkeller62 Member

    Joined:
    Dec 9, 2009
    Messages:
    424
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    Are you running stock or have you loaded a custom ROM? If custom, maybe that is causing your problem.
     
  9. koralyne
    Offline

    koralyne Member

    Joined:
    Jan 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    rooted, running a 1ghz rom.
     
  10. rkeller62
    Offline

    rkeller62 Member

    Joined:
    Dec 9, 2009
    Messages:
    424
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    I would post in the roms support thread and see if anyone else has had the problem.