Strange Calendar Issue

Discussion in 'Motorola Droid' started by Canefan, Aug 15, 2010.

  1. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I was entering in a bunch of calendar events for next year through the Google calendar interface on my computer. Everything synced to the phone except items entered for Sept - December 2011. They are present in Google Calendar, but not on my phone. If I enter an event on my phone in one of those months, it syncs and shows up in Google Calendar, but nothing entered in Google calendar in those months shows up on my phone. I've tried clearing out Calendar Data and Calendar Storage Data but that didn't help. Anyone else see this?
     
  2. tkstock

    tkstock Member

    Joined:
    May 5, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Virginia
    Ratings:
    +0
    I'm seeing the same thing. To further the test, I entered an event in Oct 2011 in my phone. It appears in my online calendar. I deleted it in my online calendar, and it stayed in my phone.

    I wonder if it won't sync further than a year out?
     
  3. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That appears to be the case. Why would they do that? That's a major flaw IMO. Will those items suddenly appear once they fall within the 1 year window?
     
  4. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Here's what I did as a workaround. I turned off the auto-date setting feature and manually changed the date to 1/1/2011 then synced. Now all items from 2011 are on my phone calendar. Shouldn't have to do that but it would seem to confirm that the phone will not sync anything more than one year out.
     
  5. Tom K

    Tom K New Member

    Joined:
    Dec 11, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Thanks for the workaround idea. I tried to turn off auto-date and then just advance the year to 2011. It wouldn't stick. After trying a couple of times I used 1/1/2011 and it worked fine. Another odd thing.
     
  6. jhaninger

    jhaninger New Member

    Joined:
    Nov 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Auto date setting

    Where do you find the "auto-date" setting? On the phone or PC Calendar?
     
Search tags for this page

android calendar not showing holidays