Still trying to root

Discussion in 'HTC ThunderBolt' started by jimmer69, Jun 25, 2011.

  1. jimmer69

    jimmer69 New Member

    Joined:
    Jun 23, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm trying to root my tb but keeps saying remove the battery and start over from the downgrade I'm using a link someone sent in the forum any help would be awesome

    Sent from my ADR6400L using DroidForums
     
  2. polish23

    polish23 Member

    Joined:
    Jun 1, 2011
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Are you doing Auto Root or manual root?
     
  3. jimmer69

    jimmer69 New Member

    Joined:
    Jun 23, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Auto root

    Sent from my ADR6400L using DroidForums
     
  4. armeddroid

    armeddroid Senior Member

    Joined:
    Jan 11, 2010
    Messages:
    1,641
    Likes Received:
    30
    Trophy Points:
    78
    Location:
    Traffic Capital
    Ratings:
    +30
    Oops. My mistake. Wrong thread.
     
    #4 armeddroid, Jun 26, 2011
    Last edited: Jun 26, 2011
  5. polish23

    polish23 Member

    Joined:
    Jun 1, 2011
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    hmm....well that is weird are you sure you did everything according to the auto root instructions...usb debugging on.... charge only mode... htc sync drivers...and then making sure the serial is populating in the command line? Fully charged phone?

    Sent from my ADR6400L using DroidForums
     
  6. jimmer69

    jimmer69 New Member

    Joined:
    Jun 23, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes and it keeps saying adb is out of date then it tells me to pull the battery and start over I tried 8 times in a row

    Sent from my ADR6400L using DroidForums
     
  7. polish23

    polish23 Member

    Joined:
    Jun 1, 2011
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That's really strange! When I rooted my gfs tb I got that message once but then I just let out charge over 70% and pulled the battery and put it back in and all was good...sorry I don't have really any other advice that I can give you besides that because I haven't had that happen to me

    Sent from my ADR6400L using DroidForums