Speaker comes on automatically when I call..

Discussion in 'Droid X Tech Support' started by Lesjes, Dec 22, 2010.

  1. Lesjes
    Offline

    Lesjes New Member

    Joined:
    Sep 16, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Birmingham, AL USA
    Ratings:
    +0
    Just started yesterday and I dont know what I have done.

    When I touch a contact to call, the call is automatically on speaker. I have to hit the speaker button to turn it off. How do I get it back to NOT going to speaker automatically??? Thanks for any help you can give me!
    Leslie
     
  2. shanknbake
    Offline

    shanknbake New Member

    Joined:
    Jan 17, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    solution

    For me - it was because on my DroidX I had installed an app called Sanity.

    This app, by default turns on all of its "Handsfree" options - one of which will activate the Speaker whenever you make or receive a call.

    To disable, goto the application's settings menu under Handsfree and check make sure the box next to Enable on call start is not checked. (I actually unchecked all boxes under this category).
     
Search tags for this page
android speaker turns on automatically
,
android speakerphone always on
,

android speakerphone comes on automatically

,
droid incredible 2 speaker comes on automatically
,

htc inspire goes straight to speakerphone

,
my android phone is always on speaker
,
speaker automatically comes on htc
,
speakerphone automatically turns android
,
turn off speaker on htc insight
,

why does my phone go straight to speaker