Something odd...

Discussion in 'Droid X2 Tech Support' started by DOZERRPMC, Jan 29, 2012.

  1. DOZERRPMC
    Offline

    DOZERRPMC New Member

    Joined:
    Jun 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Sometimes when I plug my phone into my computer it changes the ringtones and notifcation sounds on me. Anyone have any idea why. Not really a big deal but annoying...
  2. Nemo Aeternamn
    Offline

    Nemo Aeternamn Droid X Rescue Squad Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Mo-ab
    are the ring tones on your sd card?
    So when you plug it in in USB mass storage it changes to the default ringtones

    We have nothing to fear but running out of beer
  3. DOZERRPMC
    Offline

    DOZERRPMC New Member

    Joined:
    Jun 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I had to look to be sure but no they are on internal storage. I moved them after the first few times this happened because I thought that may be the problem. I should add that they stay changed even after I unplug it.
  4. countryboy498
    Offline

    countryboy498 New Member

    Joined:
    Jan 26, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem. Every time plug my phone into my laptop all my ring tones change. It is very annoying and time consuming. I don't think this is right.
  5. Exitacademy
    Offline

    Exitacademy New Member

    Joined:
    Feb 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Midwestern USA
    same here....same issue.:frown:
  6. drivinfocused
    Offline

    drivinfocused New Member

    Joined:
    Feb 17, 2010
    Messages:
    389
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Niagra of the West(Twin Falls, Idaho)
    I have had this on all my droids. I believe since most if them are on SD card when you "mount" the SD card it goes off the system tones.

    Sent from my DROID X2 using DroidForums