[Solved] Phone is talking

Discussion in 'Samsung Galaxy S3' started by dhplum, Aug 6, 2013.

  1. dhplum

    dhplum New Member

    Joined:
    Aug 6, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello. about 3 days ago my phone started talking to me when I would get a notification. For example when I get a new email it will tell me you have a new email. It also tells me who is calling when phone rings. I did not turn on this preference and I cannot find how to turn it off.I am wondering if this was a recent update because it only started about 3 days ago. Can someone please tell me how to turn this off and on. I do like it but sometimes I want to be able to turn it off. Thanks for any help.
     
  2. legalkill

    legalkill Active Member

    Joined:
    Feb 5, 2010
    Messages:
    286
    Likes Received:
    74
    Trophy Points:
    28
    Location:
    Kennesaw
    Ratings:
    +78
    Current Phone Model:
    Moto Z Force
    You accidentally turned on driving mode. Drop your notification panel and swipe over right to left on the toggle bar (where wi-fi bluetooth, etc are) to reveal driving mode toggle. Toggle off. Alternatively turn off talkback mode in settings under accessibility.
     
    • Like Like x 1
  3. dhplum

    dhplum New Member

    Joined:
    Aug 6, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks!

    oh I see. Thank you! That was driving me crazy!
     
Search tags for this page

galaxy s 3 talking

,
my samsung galaxy phone is now talking how do i turn that of
,
which samsung phone has the loudest volume