1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SD Card errors?

Discussion in 'Droid 4 ROMS' started by kenji91, Jun 25, 2013.

  1. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    Lately I've had some issues using QuickPic. It looks like it's related to disk writing (SD card?). QuickPic seems to try to generate thumbnails every time I open it.

    It also gives me the error "disk I/O error (code 1034)", but it still displays the pictures.

    Thoughts?

    I'm on Liquid 2.7 (Official).
  2. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Is your stock gallery working? As in, you can access all of your pics on your SD card? If so then I would say it's probably that app. Try clearing the data and cache on that app. See if that fixes the issue.

    Sent from my Synergized S3 using Tapatalk 2
  3. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    I've also had issues with SwiftKey saying that it's unable to load the language pack. These two apps started misbehaving at the same time.

    I've tried clearing data/cache from both and reinstalling both. I've also done a complete wipe/factory reset and reinstalled all my apps and the same thing is happening.
  4. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    You may want to format your sd card and see if that works. Just be aware that it does erase everything so make sure you back up your pics. That's the only other thing I can think of

    Sent from my Synergized S3 using Tapatalk 2
  5. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    I've deleted many of the folders on my SD card in the past but I've never formatted it. I'm scared to break something haha.

    I understand I'll lose any pictures, downloads, basically anything I store on there. Is there anything else that maybe an app would store there?
  6. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Other than data for that app, no. But after you format the SD card all of your apps will create new folders. I'll bet since you've never formatted the SD card some of your app files got corrupted. That's what it sounds like to me anyway.

    Sent from my Synergized S3 using Tapatalk 2
  7. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    Would you suggest that I format both my internal and my external sd cards? Of course, after backing them up.
  8. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Do external only. When you did the factory reset it erased the internal storage.

    Sent from my Synergized S3 using Tapatalk 2
  9. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    I think D4's are weird - there's internal storage, internal "sd", and external sd. I suppose the factory reset wiped out the internal storage.

    Everything looks intact on "both" of the sd's.
  10. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    I also have internal and external storage. Yeah, your internal storage should be fine. It's the external SD card that I would concentrate on.

    Sent from my Synergized S3 using Tapatalk 2
  11. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0

    Looks like it wasn't SD card related after all. I formatted both internal and external sd cards and have nothing on them and QuickPic and SwiftKey are still giving me the same errors. :icon_eek:
  12. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Hmm and you've cleared data on both apps. Have you looked on the developer page in the play store to see if anyone else is having issues? I have swiftkey and I haven't had any problems with it.

    Sent from my Synergized S3 using Tapatalk 2
  13. kenji91
    Offline

    kenji91 New Member

    Joined:
    May 13, 2012
    Messages:
    458
    Likes Received:
    5
    Trophy Points:
    0
    I bit the bullet and went for a full, fresh start. I deleted the rom slot and wiped internal and both sd cards. No more QP issues but I'm still getting random reboots on Liquid 2.5 and 2.7 (official).

    It's odd - the "power" button sometimes doesn't function. Sometimes, I hit it and nothing comes up. Sometimes, I hit it and it doesn't just turn the screen off but acts as if I held it down (and asks if I want to reboot). It could very well be a physical thing with my button if no one else has had this issue.
    1 person likes this.
  14. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Well I'm glad we got the errors fixed. Now, on the liquid rom you may have to look at those threads to see if it's a known bug or anything. I've never used that rom so I wouldn't even know where to start.

    Sent from my Synergized S3 using Tapatalk 2
Search tags for this page
android disk io error code 1034
,
android sdcard io error
,
disc error quickpic
,

disk i/o error quickpic

,
error (10) disk i/o error quickpic
,
error code 10 disk i/o quickpic
,
liquidsmooth htc rezound no external sd fix
,

quickpic disk i o error

,

quickpic disk i/o error

,

quickpic error 14

,

quickpic error code 10

,

quickpic error code 14

,
quickpic errors
,
quikpic error code 14
,
sd card error 1034