[Samsung Galaxy Prevail 2] In a bricky situation

Discussion in 'Samsung General Discussions' started by Alderzan, Nov 28, 2014.

  1. Alderzan

    Alderzan New Member

    Joined:
    Nov 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy Prevail 2
    Hey guys. So I'm in a bit of a predicament.

    I rooted my phone using framaroot and I also had installed clockworkmod there as well while it was rooted.

    So then I tried to flash a Kit Kat ROM which didn't work well for my phone. I was able to bring it back to life via Odin.

    So then I did a factory reset to try and return my phone back to stock after I had unrooted my phone. I deleted all my installed apps and no matter how many times I did a factory reset it would still have the same settings.

    So then I'm guessing that I tried to flash a different ROM or what I thought was the right stock ROM to return things to normal, but now (after attempting to install another stock ROM), my phone won't even boot up to the Samsung logo. The yellow triangle still flashes when I turn it on.
     
  2. Ollie

    Ollie Droid Does

    Joined:
    Apr 13, 2012
    Messages:
    3,442
    Likes Received:
    2,103
    Trophy Points:
    1,468
    Location:
    South Coast
    Ratings:
    +2,483
    Current Phone Model:
    Note Edge - iPhone 6 Plus
    Can you boot into download mode?
    What model is your phone?
     
  3. Alderzan

    Alderzan New Member

    Joined:
    Nov 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy Prevail 2
    My model is the Samsung Galaxy Prevail 2 [SPH-M840UWABST]

    Yes. I can boot into Download mode. I've already put the Koumajutsu CWM recovery using Odin and the Download mode.

    I've also tried flashing these odexed and deodexed stock roms. It says that they've installed, but when I boot up after flashing them, the yellow triangle still appears, and only shows a blanks screen after the first Samsung logo.
     
  4. Ollie

    Ollie Droid Does

    Joined:
    Apr 13, 2012
    Messages:
    3,442
    Likes Received:
    2,103
    Trophy Points:
    1,468
    Location:
    South Coast
    Ratings:
    +2,483
    Current Phone Model:
    Note Edge - iPhone 6 Plus
  5. Alderzan

    Alderzan New Member

    Joined:
    Nov 28, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy Prevail 2
    The Samsung Galaxy Prevail 2 and Ring are very similar (since they both run off of Sprints CDMA signal) so most of what works for one works for the other. That ROM you send me doesn't exist at that link any more.

    Here is some other info:

    When I use the recovery it says:

    E: Can't open /tmp/recovery.log

    right when I boot into it.

    I am also unable to mount /data and /preload.
     
  6. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    You need to return to complete stock! And start fresh! I will go look for an image file....

    Maybe try restoring using kies in download mode
     
Search tags for this page
download rom sph-m840
,
prevail 2 stock rom
,
rom stock samsung previal 2
,
samsung galaxy prevail 2 custom roms
,
samsung sph-m840 firmware
,
sph-m840
,
sph-m840 cwm recovery
,

sph-m840 firmware

,

sph-m840 stock rom

,
when i do a master reset on my sph-m840 and a yellow triangle flashes