Rooted GB and Handcent Issue

Discussion in 'Droid X Tech Support' started by BodyBagz, Mar 31, 2011.

  1. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,199
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +5
    Ok DF`rs, I need some help here. I have the pre-rooted GB release and I am getting double Notification Sounds for text messages, using Handcent instead of the stock messaging app.

    Here is what I have done so far to quell this issue...

    1) Went into Stock Text Messaging app and disabled all notifications...that didnt work.

    2) Went into Stock Messaging App and selected "None" as the Notification Sound, then disabled Notifications...still getting double tones.

    Any ideas?
     
  2. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,199
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +5
    Still have this issue...cmon peeps, someone has to have a suggestion...:)
     
  3. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    ok here

    Try this go into stock messaging on your phone and set the notificaions to off uncheck all.
    then in handcent reset all your notifications

    Just went through that yesterday on Nexus S with 2.3.3 Gingerbread OTA rooted and BlackNBold widgets all over.


    EDIT: one more thing to try in settings under application manage apps find messages.apk then delete data on it. that might do it.
     
    #3 MAD450r, Apr 3, 2011
    Last edited: Apr 3, 2011
  4. izzo540

    izzo540 Member

    Joined:
    Mar 30, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It's strange seeing all the random errors that people get, its like even though the phones are all the same they have like little personalities that make them experience different weird glitches. I noticed you already said you disabled the notifications in the default messaging app, but did you double check if maybe there was a secondary sound option.. Also maybe try disabling both handcent / the default messaging app.. or clearing the data for both, then stopping any associated processes with the texting [Advanced Task Killer > settings> low security - should show most of the background tasks] and then just end all the tasks and try from there.. Maybe youll kill the task and it'll reset, might not be storing that you want it to turn off notifications?

    Idk just making things up that sound like they could make sense :p
     
  5. bsc504

    bsc504 Member

    Joined:
    Sep 5, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Disable all notifications on ALL messaging apps then turn on one at a time until you are happy.
     
  6. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,199
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +5
    Have did all of this...no dice. Only other option I can think of is to freeze stock messaging apk...but I dont know if that will disable Handcent seeing as Handcent piggybacks the messaging apk...:huh:

    As far as Droid X`s are concerned, they are all different...to some degree...as my DX has had zero hardware issues at all, and maybe 5 software issues from associated apps. It has been a great phone considering all I do to and with it on a daily basis.

    Again, see above...have already been through all the "normal" processes to cure this...no dice.

    Advance Task Killer will never get the privilege to rest on my SD Card, let alone be installed on my Droid X! Totally worthless piece of software that does more harm than good. Everything it claims to do can be done from within the Android OS and it doesnt use nearly as much battery as ATK does. See the 1st linked article in my signature for Task Killing and Android...

    Thanks for trying to help..it is appreciated...:)

    Again, disabling stock notifications does not apply here, else I wouldnt be having an issue. I have disabled stock notifications in Messaging. I have disabled stock notifications in Email Settings for both my Personal IMAP account as well as for my Gmail account...does not help.

    I believe I have narrowed the culprit down to Settings--->Sound Settings--->Notification Ringtone<---there is no way to disable this option, nor does it have a "Silent" option to tick off in its menu of options when choosing the ringtone.


    If anyone else has any ideas, feel free to post `em as I am willing to give them a shot. I think this is an issue in the GB leak seeing as i didnt have this issue on Stock 2.1Eclair + root, Stock 2.2 + root, 2.2 with Liberty v1.0 and v1.5...only occurred after updating to 2.3 Pre-rooted & Deodexxed GB release.:blink:, and so far, its my only issue with this release.
     
  7. PS3Gamer

    PS3Gamer Member

    Joined:
    Nov 30, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Okay, I'm sure you all did this, but after installing the leak GB root, you all did a factory data reset? This should fix things. Did for me, anyways.

    Sent from my DROIDX using DroidForums