Question re: email using sbcglobal.net and Moto Droid

Discussion in 'Motorola Droid' started by jblackfish, May 31, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. jblackfish
    Offline

    jblackfish New Member

    Joined:
    Aug 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Little Rock, Arkansas
    Ratings:
    +0
    I have this email issue in that I can get email and everything seems to be normal and functioning EXCEPT I cannot get a sent email to send. It ends up in the out box with a "email not sent" msg.

    My email account settings are:

    Incoming Server settings:

    Server: android.imap.yahoo.com (followed by user name, which is email address, and password)
    Advanced settings: (set by the phone) are port 143, etc. and verify certificate is checked.

    Outgoing server settings:

    Server: android.smtp.mail.yahoo.com (followed by same as above.)
    Advanced settings: (set by the phone) are port 25, etc.

    I have deleted and readded the account using other server settings but they are all worse. This one works except for being able to send. Can ANYONE help? PLEEEEEZE!
  2. vey
    Offline

    vey Member

    Joined:
    Sep 27, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ports are wrong.
    From another forum:

    IMAP Server:
    android.imap.mail.yahoo.com
    Server Port:
    993

    SMTP Server:
    android.smtp.mail.yahoo.com
    Server Port:
    465
  3. jblackfish
    Offline

    jblackfish New Member

    Joined:
    Aug 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Little Rock, Arkansas
    Ratings:
    +0
    Those ports are what my Android tablet has on it and they were "assigned" automatically by the tablet. I copied the server definitions from my tablet but those port designations, which I entered manuallly on my phone, didn't work at all - no email, nothing, until I let it "assign" its own ports which were 143 and 25 respectively as listed above. Then the email (incoming) and all the folders, etc. worked except for outgoing emails. Thanks.
  4. Dave Lister
    Offline

    Dave Lister Member

    Joined:
    Nov 9, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Port 465 is used for SMTP with SSL. If you don't have SSL enabled it won't work.
  5. jblackfish
    Offline

    jblackfish New Member

    Joined:
    Aug 6, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Little Rock, Arkansas
    Ratings:
    +0
    The answer for me (finally!) was to simply DL the Yahoo application and let it define the email address. I don't like the operation of the Yahoo app as much as doing it the other way but it works...completely.
    Thanks for all the help and comments.
Search tags for this page
galaxy s3 sbcglobal email
,
sbcglobal android not able to send emails
,

sbcglobal email on android

,

sbcglobal email settings android

,

sbcglobal email settings android imap

,
sbcglobal email settings for android
,

sbcglobal imap settings android

,
sbcglobal.net email server settings for android
,
sbcglobal.net email settings android
,
sbcglobal.net imap settings for android