No sound when recording videos

Discussion in 'Thunderbolt Hacks' started by tadow213m, Oct 30, 2011.

  1. tadow213m
    Offline

    tadow213m Member

    Joined:
    Mar 20, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've had my ROM for a while now with sense 3.5 but hadn't experienced this problem until I tried to record some video recently and noticed that none of my recordings have sound. I've checked the settings and everything looks fine but my videos have no sound. Anyone know of any fixes for this issue?

    Sent from my ADR6400L using DroidForums
     
  2. badbeat33
    Offline

    badbeat33 New Member

    Joined:
    May 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have no answer but I also have the same issue. Running SoaB BAMF Rom

    Sent from my ADR6400L using DroidForums
     
  3. tadow213m
    Offline

    tadow213m Member

    Joined:
    Mar 20, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yup, I've tried everything but still no sound.

    Sent from my ADR6400L using DroidForums
     
Search tags for this page

android record video no sound

,
droid x2 camcorder problems no sound
,
how to record video on droid bionic without having sound
,
htc incredible 2 video recording without sound
,
htc rezound no sound with videos
,
htc rezound video no sound
,
htc thunderbolt no audio camcorder
,
i've lost my sound on android video
,
incredible 2 video no sound
,
why no sound on my incredible videos