1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No option to disable Haptic Feedback on keyboard in ICS?

Discussion in 'Droid RAZR MAXX' started by gibbler, Jul 2, 2012.

  1. gibbler
    Offline

    gibbler New Member

    Joined:
    Nov 19, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I just did a factory reset after upgrading to ICS and i turned off "vibrate on touch" in the sound setting but i cant find anywhere to turn off haptic feedback for the keyboard. Am i missing something?
  2. bsweetness
    Offline

    bsweetness Moderator

    Joined:
    Mar 2, 2010
    Messages:
    2,495
    Likes Received:
    94
    Trophy Points:
    48
    It's there on mine. For the stock keyboard: Settings -> Language & input -> select the gear next to Motorola input -> Vibrate on keypress.

    For any other keyboards, tap on the gear next to the name of the app under Language & input and change things accordingly.
Search tags for this page
disable haptic feedback droid razr
,
droid bionic turn off haptic feedback
,

droid razr haptic feedback

,
droid razr maxx keyboard vibrate
,

droid razr maxx turn off haptic feedback

,
haptic feedback droid maxx
,

how to turn off haptic feedback on droid razr maxx

,
how to turn off haptic on iphone
,
how to turn off vibrate touch on droid razr
,

how to turn off vibrating keyboard on droid razr

,
motorola razr maxx haptic feedback
,

razr maxx turn off haptic feedback

,
turn off haptic feedback
,

turn off haptic feedback droid razr maxx

,
turn off haptic feedback razr maxx