No Camera, Camcorder, can't play MP3s or Videos

Discussion in 'Droid X Roms' started by purple belt, Dec 20, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. purple belt
    Offline

    purple belt New Member

    Joined:
    Dec 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    After Froyo update from Verizon I decided to root my phone and try out a ROM. I installed RUbix Blurry 1.6 along with Black Glass and all looked fine install I started testing.

    Camera captures pic and unable to save. Camera and Camcorder icons are missing from ap launcher. Unable to play Mp3s, watch You tube videos, or view previously saved(Pre Root) videos with video player.

    I've tried the following:
    1. Do clean ROM install and hard reset
    2. Install third party cameras (FX Camera)
    3. Verified in Systems Ap folder that camera.apk is in place with proper permissions
    4. Copied stock camera apk. using root explorer to system app folder with proper permissions
    5. Intstalled from zip blur camera.
    6. Hard reset to factory settings
    7. Deleted DCIM folder then tried to take a pic.
    8. Tried different ROM - now on DarkSlide v.3 which I'd like to keep.
    9. Tried clearing cache and and date from Application Manager
    10. Mount remount SD card
    11. Battery and card pull
    Wondering if it has to do with the SD card? Maybe I should back up the card then format? But when the SD card is mounted the format option is greyed out.

    I'm not sure what else to try. Haven't spoke to my girlfriend or left the house in two days and now posting from work...haha.

    Any suggestions are greatly appreciated, thanks. ​
  2. tatuud
    Offline

    tatuud Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the only instance of this happening that i have read is where the phone isn't on the proper kernal. there are plenty of people having the same issue with media not working. once they update to the proper kernal or load the proper rom it's fixed. you may not be using the proper rom for your kernal. are you on 2.3.15, 2.3.320 or 2.3.340? There are roms specific for each version.
  3. JRobzilla
    Offline

    JRobzilla Member

    Joined:
    Oct 27, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    It does sound like a Kernal issue, but let me ask...have you tried loading just the ROM then (if the ROM itself works) installing the theme?

    Also, I didn't know there was even a blurry version of rubix out for the newest update and that Drod would be dealing with that sometime after the holiday.
  4. purple belt
    Offline

    purple belt New Member

    Joined:
    Dec 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You were so right! Thanks for your help on this. Darkslide 4.1 works for me and all is back to normal. Can't believe I didn't join a forum sooner.
Search tags for this page

droid bionic can't watch camcorder videos