1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No Auto Rotation

Discussion in 'UltimateDroid' started by mikecolorama, Sep 25, 2010.

  1. mikecolorama
    Offline

    mikecolorama New Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valinda, CA
    i just flashed UD 8.0.0 last night and now i've lost my auto rotation. none of my apps with work in landscape mode. yes, i do have in enabled in the setting and i do have it enabled in LauncherPro+.
  2. Boostjunky
    Offline

    Boostjunky New Member

    Joined:
    Dec 4, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Did you try a reboot? If you have and that hasn't fixed it, try reflashing the ROM. Also, did you wipe data/cache before the install?
  3. mikecolorama
    Offline

    mikecolorama New Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valinda, CA
    i did try to reboot and i did wipe. still happening
  4. segdoh49
    Offline

    segdoh49 New Member

    Joined:
    Jan 4, 2010
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    go to Settings>Display and make sure your Auto rotate screen is checked. Then you can go to the Ultimate Droid settings
    Ultimate Droid> User Interface scroll down to Accelerator Settings and check whatever you want. Cheers..............
Search tags for this page

auto rotation suddenly malfunctioned android

,

motorola verizon phone auto rotate problems