NinjaMorph killed google/facebook/twitter/ sync and lost everything

Discussion in 'Android Applications' started by AndroidCore, Apr 29, 2011.

  1. AndroidCore
    Offline

    AndroidCore New Member

    Joined:
    Mar 10, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Albany GA
    I just ninjamorph'd.. Freakin awesome app... however, after its auto-reboot, I notice that all my call logs, history, and contact lists from Google, Twitter, and Facebook were GONE!!! Also, Gmail and facebook inbox wasnt syncing... I had to manual refresh everything!!!! The new icons and graphics were there just liek Ninjamorph said, even apps and settings were there.... but sync and contacts all gone!

    I went to Accounts, remove them, and reinstalled them, powercycled, still nada............ Clear data and cache on everything, powercycle, still nada............ delete apps and pc...... nada! Still no fix.... i said @#$^! it and factory reset... now it works with my new icons/graphics...

    what could have cuased Ninjamorph to do this??? When it rebooted after morph, it asked me to google sign in like I just got the phone... I did but it said I already signed in and displayed my 2 gmail accounts, facebook account, corporate email account, twitter account, and yahoo mail account... but nothing was syncing!

    I just dont know how Ninjamorph killed the sync to everything... and the only fix was a factory reset?!?!?!!? Luckily I restored everything by Titanium and LookOut after the factory reset... whew!!!!!!!!

    any one have any thoughts... I would love to do more editting cause im constantly getting ideas out of the blue. LOL But, loosing contacts and sync and factory resets everytime after I Ninjamorph and restoring by Titanium and Lookout,....... its gonna drive me nutts...

    any thoughts... what did I do wrong??? Did a google search on this issue and other people have had this same problem, but no one replied to their threads. Luckily FR fixed it!

    thanks for everyone's time

    oh btw, rooted Droid X running Darkslide v4.2 with Launchro Pro