New to Droid X having some problems

Discussion in 'Droid X Tech Support' started by simearl, Nov 19, 2010.

  1. simearl
    Offline

    simearl New Member

    Joined:
    Nov 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok I have been lurking around this forum for sometime now and finally decided to get a smartphone. After reviewing the forum I decided on the Droid X dancedroid. I have to say that it is really a cool phone but I am having a few issues and would like some input on wheater or not they are comnon or should I return the phone for a new one.

    First problem is auto rotate, Im running LP and it is way better than the stock UI. The problem Im having is when I pull the phone out of my pocket it is in landscape mode and takes forever for it to rotate. It seems like its getting worst. So is this normal, I do have auto rotate checked in settings.

    Second problem I just notice when I downloaded GPS test. When I run this app it shows 6 to 8 sats all are grey and it shows no sats in use. I check my settings and all are correct. GPS settings are all checked. Now when I use Maps it navigates fine, show street view, and gives turn by turn perfect. It gives my location down to feet of where Im at. So do you think I have a GPS problem or is the problem with the app.

    Other than these two problems Ive been well pleased with the phone and its battery life.:)
  2. the5barrons
    Offline

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Try a compass calibration.

    Swyped while being lazy in the DXForumApp
  3. simearl
    Offline

    simearl New Member

    Joined:
    Nov 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did this about an hour ago and I still get the same thing when I run the GPS test app. It sees the sats but it says none in use. Maps and Nav work flaws. Not sure what this means. Im also running another app Ulysse Gizmos and it doesnt see sats either.
  4. Dusty
    Offline

    Dusty Premium Member Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    902
    Likes Received:
    214
    Trophy Points:
    43
    Location:
    DC/NoVA
    Ratings:
    +222
    Current Phone Model:
    Moto X, OnePlus One
    I use "GPS Status" from the market to check my GPS signal.

    I wouldn't even worry about your second issue. The first problem with going to portrait to landscape I just don't know. I notice that sometimes there is a 2-3 second lag on my view rotation. But then again I've had that happen with my previous Droid and my iPhone too.
  5. simearl
    Offline

    simearl New Member

    Joined:
    Nov 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Ill check out GPS status see how it works.
  6. Quicksilver7714
    Offline

    Quicksilver7714 DF Super Moderator Rescue Squad Premium Member

    Joined:
    Jul 2, 2010
    Messages:
    2,444
    Likes Received:
    60
    Trophy Points:
    113
    Ratings:
    +60
    :welcome: to the forum.
    Enjoy your stay with us.

    As long as GPS works why works you need to check that its working? I've never had a problem with my gps locating me on both my Droid and now my Droid X.
  7. simearl
    Offline

    simearl New Member

    Joined:
    Nov 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I saw the app on appbrain and thought Id try it out. When it didnt show that I was using any of the sats I didnt know if that was normal or not. As I said before the GPS seems to work fine. Maps and Nav both work so I assume that the GPS is working.
  8. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,198
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +4
    The landscape to portrait deal is a calibration issue...go into the Compass Calibration and actually rotate the phone until the message pops up and says that the calibration is complete...it will work wonders as far as the screen flipping correctly.

    The GPS issue is a non issue...surely you have figured that out already if your navigation is working and it is correct to within feet as you say. The app you were testing was probably checking to "see" if there were any Sats available...there is no reason to connect to the Sats if there is no demand for the actual GPS, such as Maps or Navigation...
  9. the5barrons
    Offline

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Sounds like there is three too many apps you are using to check for satellites...is that all those apps do? Sounds like a waste of battery. Like blood pressure, why continuous checking it if its working fine?

    The screen rotation is very sensitive. It doesn't take much to get it landscaped. Compass cal is the only thing I know that possibly affects it.

    Swyped while being lazy in the DXForumApp
  10. simearl
    Offline

    simearl New Member

    Joined:
    Nov 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well, I had go downtown and while out i ran the GPS test again. As soon as I started driving it showed 7 sats and using 4 sats. So I guess everything is alright with that.

    As for the auto rotation still having the same problem even after I calibrated the compass. Not sure what to do here. I may go in to VZW and have them take a look at it.

    Thanks for the advice.