New here!

Discussion in 'New Member Introductions & Site Assistance' started by Heathers415, Jul 7, 2011.

  1. Heathers415

    Heathers415 New Member

    Joined:
    Jul 7, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi I am new to this site and a new Droid Pro user. Having some issues at the moment with the facebook app working. It worked two days ago but it won't connect now. Any suggestions on how to fix it?

    dancedroid
     
  2. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    Welcome.

    Are you using the MotoBLUR FB that came with the phone or the market version?

    I have found that the Moto version quit working on me and I had to download the market version.

    sent from my ApeX
     
  3. CJM

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,798
    Likes Received:
    856
    Trophy Points:
    258
    Location:
    Mississippi Gulf Coast
    Ratings:
    +894
    Current Phone Model:
    Nexus 6
    :welcome: to the forum.
     
  4. Hawaiian Princess

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,033
    Likes Received:
    20
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +20
    welcome to the forum. definitely redownload FB app

    ALOHA from Hawaii