Need help with a few items

Discussion in 'Android Tech Support' started by davey101, Nov 14, 2009.

  1. davey101
    Offline

    davey101 New Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT / MA
    Ratings:
    +0
    First problem is syncing to the computer. I've searched many threads and can't seem to find a solution. I've downloaded all the drivers (vista 32 bit, c24 usb driver, usb driver 4), windows updates, and even moto media link. Media link wouldn't work until I downloaded a service pack, which I did and it runs now but It "cant connect" with my device. Every time I connect to the computer and mount the device, it can't locate the drivers, I get some MOT error, and then it says volume can't be found. how do I get this to connect! Im running vista, and the droid is 100% charged. I just want music on my droid!!!!!! :icon_eek:

    my second problem is that I'm trying to setup my school email. its a pop3 account, and the server is wnec.edu (western new england college). I've tried several variations on the port (995, 110) and the server (pop3.email.wnec.edu , email.wnec.edu , authmail.wnec.edu , etc.) with no luck. I've even tried a few variations under imap. How can I set this email account up?

    any help will be greatly appreciated. I've been rebooting, downloading, searching for hours. I didn't want to make a thread but I'm just out of ideas. please help :hail:
     
  2. Shawshank
    Offline

    Shawshank New Member

    Joined:
    Nov 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The very first time I connected my Droid to the computer it worked perfectly. I heard the "Droid" sound and viola...I am not sure whats going on with yours, sorry.
     
  3. f150steeler
    Offline

    f150steeler Member

    Joined:
    Nov 14, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having the exact same problem!!! but only on my HP Pavillion dv5-1010us laptop. Works fine on my Gateway desk top. I think I might have narrowed the problem down to "Devices" in the control panel/AutoPlay. For some reason it still recognizes my previous phone LG-VX9700 (The DARE) but I can not figure out how to disable the Dare. Any suggestions?
     
  4. Stigy
    Offline

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    Do you know the exact email settings for setting up your school email on a desktop client (ie. Outlook)?

    When you say you are guessing the mail server, that probably won't help. I would ask the IT department what the server name is OR find instructions for setting it up through Outlook and then you should find that server name.
     
  5. davey101
    Offline

    davey101 New Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT / MA
    Ratings:
    +0
    I know for a fact that the server is pop3. thats all I know though really. I guess I'll ask IT tomorrow. its not a huge deal since I only get an email or two a day to that account. I figured I would just try and sync it for ha-ha's.

    but the music bit. Heres a few more details. Under device manager in the control panel, under ADB Interface a device entitled "Motorola A855" is showing up with a nice big yellow exclamation point next to it. I got the same message as before when I plug it in and mount the device, "Windows encountered a problem installing the driver support for your device. Mot Composite ADB Interface" then a window pops up saying "windows could not load the installer for Volume. Contact your hardware vendor for support"

    under the device installation icon on the task bar it reads:
    Motorola A855 - Failed
    Unidentified Device - Searching

    a search under "droid mot composite IDB interface" gave me this page http://developer.motorola.com/docstools/library/Installing_Motorola_Handset_Drivers/
    which I registered for and downloaded:
    Handset USB driver - Windows Vista 32 bit
    c24 USB driver - Windows Vista 32 bit
    g24 lite USB driver

    to be honest I have no idea what these are, but I just downloaded whatever mentioned vista.

    then I went here http://www.motorola.com/consumers/v/index.jsp?vgnextoid=bda09ec8009a0210VgnVCM1000008806b00aRCRD
    and downloaded:
    Moto 4.1.0 Driver w./ moto connect - windows vista 32 bit
    PC Driver 1
    PC Driver 2

    again....no idea if they're needed, I just downloaded them

    I'm going to reboot the system right now and hope it works. Any other suggestions?


    I just want music on this damn thing! :mad:
     
    Last edited: Nov 15, 2009
  6. davey101
    Offline

    davey101 New Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT / MA
    Ratings:
    +0
    nothing? I'm still lost lol
     
  7. davey101
    Offline

    davey101 New Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CT / MA
    Ratings:
    +0
    I got the email setup, my friend recently did it for his phone so he knew which ports/servers it was.

    still having the music sync issues though
     
Search tags for this page
download and install the driver for g24 lite
,

g24 lite driver

,
g24 lite driver download
,
g24 motorola
,
mot composite adb interface code error 10
,
motorola driver g24 lite download
,
motorola g24 lite driver download
,
motorola idb interface driver download droid x