1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Need help, cannot install any 2nd-init roms.

Discussion in 'Droid X Roms' started by mauled, May 8, 2012.

  1. mauled
    Offline

    mauled New Member

    Joined:
    May 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi, i have been trying to install gummy 1.0.1 on my droid x for a few hours now to no avail. My droid was running 621 and I sbfed it to 604 (milestone). After that I rooted it and installed the d2 bootstrapper which worked fine. Booted into clockwork mod and wiped system/cache/delvic and then installed gummy 1.0.1. Now the phone is stuck on nyan cat bootloop..I am trying to get it to work, searched the entire gummy thread, searched other forums, etc..can't find any solution. The only rom I have ever gotten to work on this phone was liberty, but I want gummy. Can anyone help troubleshoot and get this problem solved please? This is my 5th time sbfing the phone in under a day..I really just want to get the rom working.
Search tags for this page

installed gummy rom on milestone x stuck in boot loop

,

installed gummy rom on milestone x stuck on nyan cat