Music App Problem

Discussion in 'Droid X Tech Support' started by roaddaw9, Oct 24, 2010.

  1. roaddaw9

    roaddaw9 Member

    Joined:
    Jan 15, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So I have been having a problem where one album will show up two or three times in the Music app. I have clear the data on the Music app and I removed all of the Music from the Music folder on the SD Card. Well when you go into the Music app even with the music off the SD Card, everything is still listed. If I try to play a song, I get an error that the file type is no supported. Which is really weird cause it isn't eve there. I am 100% sure the music is gone

    Does anyone how I force a reset to refresh the music library????? I need help desperately cause I can't find the answer anywhere.
     
  2. grandpabill

    grandpabill New Member

    Joined:
    Aug 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Roaddaw....I'm having the exact same problem. Please let me know if you get it figured out!

    Bill
     
  3. roaddaw9

    roaddaw9 Member

    Joined:
    Jan 15, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I did the following and it seemed to work when I sync a few albums. However I am not sure what are the downsides to doing this so if you try it keep in mind I am not sure what else you lose

    1. From the home screen go to Menu->Settings->Applications->Manage Applications
    2. Go to Menu->Filter and select All
    3. Scroll to the Media Storage app (you may need to do Menu->Sort once or twice to get it to sort alphabetically)
    4. Tap Media Storage and press the Clear Data button
     
  4. Bengal21

    Bengal21 Member

    Joined:
    Aug 2, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I did this and now I have no music when I open the music app. Its still on the phone and plays fine when I select it from the files folder though....