Moto Display flickers instead of stays on when waving.

Discussion in 'Droid Moto Z Force' started by hammerhead13, Sep 17, 2016.

  1. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,199
    Likes Received:
    486
    Trophy Points:
    238
    Location:
    Florida
    Ratings:
    +570
    Current Phone Model:
    Samsung Galaxy Note8
    Moto Display flickers instead of stays on when waving over the screen. Has anyone else have this happen? This is something that looks like it just started and was working normal.
     
    • Like Like x 1
  2. crxlsturbo

    crxlsturbo Member

    Joined:
    Oct 30, 2011
    Messages:
    264
    Likes Received:
    21
    Trophy Points:
    18
    Ratings:
    +21
    It was the latest HUGE update that killed the active display. The Moto app needs a update to fix it. What kind of fix it was if you have the animations in the developer options turned off. That's that causes the flickers. Turn them back on to .5 and you should be good.
     
    • Like Like x 3
  3. hammerhead13

    hammerhead13 Gold Member

    Joined:
    Jan 25, 2010
    Messages:
    1,199
    Likes Received:
    486
    Trophy Points:
    238
    Location:
    Florida
    Ratings:
    +570
    Current Phone Model:
    Samsung Galaxy Note8
    Thanks. I changed the "Animation Duration Scale" to 1x and left the others Off. That looks like it fixed it.
     
    #3 hammerhead13, Sep 18, 2016
    Last edited: Sep 18, 2016
    • Like Like x 1