Media gone after 4.2 upgrade

Discussion in 'Samsung Galaxy Nexus' started by bitter, Dec 7, 2012.

  1. bitter

    bitter Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I searched this before making this thread and found nothing. When I upgraded to Xenons 4.2 ROM, I lost all of my media. I know that 4.2 creates all kinds of directories, and I thought I resolved that issue with deleting the 0 folder and whatnot. Now, all my media is gone (music,gallery, etc). I remember when 4.1 came out there was an issue with a .nomedia file (which I think was actualy ROM Manager's fault). But anyway, what's going on here? Installing 4.2 has been such an awful experience.
     
  2. NicoleNXD

    NicoleNXD Member

    Joined:
    Sep 7, 2010
    Messages:
    344
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Livermore, CA
    Ratings:
    +1
    What recovery are you using? Did you update your recovery to the newest version?
     
  3. bitter

    bitter Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    TWRP, yes I updated.
     
  4. NicoleNXD

    NicoleNXD Member

    Joined:
    Sep 7, 2010
    Messages:
    344
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Livermore, CA
    Ratings:
    +1
    I saw your post on rootz so they got you covered. Hope you get it all worked out. I recently flashed 4.2 and had no issues at all.
     
  5. rjcapp

    rjcapp Member

    Joined:
    Mar 19, 2011
    Messages:
    242
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    MD
    Ratings:
    +4
    man that sucks! Unfortunately i don't have an answer. Anymore I wait to install Roms just because of crazy issues like this. I backed up my whole phone then twrp and I had no problems.

    Sent from my Galaxy Nexus using Droid Forums
     
    #5 rjcapp, Dec 20, 2012
    Last edited: Dec 20, 2012