Lost 4G After Installing ICS Leak .229

Discussion in 'Droid Bionic Hacks' started by petera209, Jul 4, 2012.

  1. petera209

    petera209 New Member

    Joined:
    Apr 15, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey guys, I was wondering if anyone could give me some help. I lost my Bionic last week and when I got my new phone on Monday I immediately updated to .905 and then to the ICS leak .229 and then I used the One Click Root. Yesterday I realized that my phone was not connecting at all to the 4G network. I'm in Los Angeles and never had a problem getting 4G (except for the outages) so I was wondering if this was happening to anyone else or if I may have done something wrong in the update or if when I got my new phone my service was not connected properly for 4G (don't know how that's possible considering I have the 4G inside the phone). Any help would be greatly appreciated. Oh, and Happy 4th of July!!
     
  2. muffins7497

    muffins7497 Member

    Joined:
    Oct 4, 2011
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Bowie, MD
    Ratings:
    +1
    Happy 4th to you too..
    go back to 902 and let phone update to 905
    install leak .230.. it's the latest build so far.
     
  3. Dave12308

    Dave12308 Silver Member

    Joined:
    Nov 15, 2009
    Messages:
    3,253
    Likes Received:
    50
    Trophy Points:
    113
    Ratings:
    +50
    Probably a local tower issue, so far all of the ICS leaks have been rock solid as far as data goes.