1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Liberty install help please

Discussion in 'Liberty ROM DX' started by theblueone4040, Jul 21, 2011.

  1. theblueone4040
    Offline

    theblueone4040 New Member

    Joined:
    Jul 21, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Liberty install help please resolved

    I recently sbf'd my phone back to froyo so I could root and install rooted gingerbread. 596. I downloaded liberty toolbox, paid my $5, and tried to install liberty v0.9. The file downloads, and I select backup and wipe data. The phone reboots, but it doesn't go to recovery, it just reboots like normal. I tried the "install bootstraper" option from inside the liberty toolbox, but when I reboot it goes straight to the red M and then to a blank screen. I have to pull the battery to get it to do anything. I'm lost as to what to do here. Any help would be greatly appreciated.


    I installed DROID 2 bootstrapped instead. The liberty bootstrapped doesn't work.

    Sent from my DROIDX using DroidForums
    Last edited: Jul 21, 2011