1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Liberty gb not installing

Discussion in 'Liberty ROM DX' started by jchildress, May 31, 2011.

  1. jchildress
    Offline

    jchildress New Member

    Joined:
    Sep 22, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hopefully im just missing something but here's what I've done/tried so far.

    Sbf'd to base and installed the latest rooted gb using the 2 part install. Complete data and cache wipe (just in case). Downloaded liberty toolbox donate version from market. Dl'd v0.6 from nightlies as well as bootstrap files. Tried installing liberty through toolbox prompt I got when dl'd. Checked wipe data and cache, and backup. Told it to install, it just reset phone. Went into bootstrap and tried to manually install, process aborted.

    Not sure what to try from here

    Sent from my DROIDX using DroidForums