Lg G6 Nova Launcher widgets no longer updating.

Discussion in 'LG G6 Forum' started by liftedplane, Jul 20, 2017.

  1. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,204
    Likes Received:
    739
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +900
    For the last few days my widgets have refused to update, Google email widget, bank news.

    I've tried removing and replacing, restarting pretty much everything but a data reset.

    I figured I'd ask here before doing a research on case there's a simple fix

    Sent from my VS988 using Tapatalk
     
  2. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,439
    Likes Received:
    3,263
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,831
    Current Phone Model:
    Moto Turbo 2
    Does your Google Widget resemble mine? I don't think it's just you.
    [​IMG]

    Sent from my XT1585 using Tapatalk
     
  3. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,204
    Likes Received:
    739
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +900
    Basically

    Here's some screen shots. [​IMG][​IMG][​IMG]

    Sent from my VS988 using Tapatalk
     
  4. me just sayin

    me just sayin Gold Member

    Top Poster Of Month

    Joined:
    Jun 7, 2017
    Messages:
    1,688
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +665
    Current Phone Model:
    Note 8
    the screen shots were just an excuse to show off a couple of cute kids :)

    have you tried deleting the cache. it is generally a fix-all for a lot of issues.

    1. From the home screen, tap Apps.
    2. Tap Settings.
    3. Under 'DEVICE,' tap Storage.
    4. Under 'DEVICE STORAGE,' tap Internal storage.
    5. Wait for the menu options to finish calculating.
    6. Tap Cached data > CLEAR.
     
  5. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,204
    Likes Received:
    739
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +900
    It's an older picture of my children but one of my favorites.

    that did not seem to help, I'm going to check some other homescreens, I'm starting to think it's something with google though as it seems to be the google widgets that don't load... aside from my USAA widget, I have no idea what's going on with that one.
     
  6. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,439
    Likes Received:
    3,263
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,831
    Current Phone Model:
    Moto Turbo 2
    This has happened to me a few times over the years. Usually corrects itself in a few days.

    Sent from my XT1585 using Tapatalk