1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

LED's not working

Discussion in 'Rescue Squad Help' started by HackerCity, May 20, 2010.

  1. HackerCity
    Offline

    HackerCity New Member

    Joined:
    Mar 11, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NM
    Ever since coming from UD 9.8. My LEDS do not work. I am on UD New Era 1.25 now. I have tried cyanogen as well. I have even downloaded the missed call app off the market. It used to work quite well, now nothing works.

    ...anyone else having this issue?
  2. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    First off this shouldn't be in the theme section. Now do you not have leds when the screen is off? Only CM has a setting to have leds on while the screen is on.
  3. HackerCity
    Offline

    HackerCity New Member

    Joined:
    Mar 11, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NM
    Thanks,

    No LED's when the screen is off. It gives me options to use LED colors in my settings.
  4. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    Send yourself a test e-mail or txt. Don't open it and turn the screen off. Still no led?
  5. HackerCity
    Offline

    HackerCity New Member

    Joined:
    Mar 11, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NM
    Correct. Nothing!! again I have tried pps off the market. Also... Just noticed this too no vibration...