Keyboard Wakes device

Discussion in 'Motorola Droid' started by Manigma77, Nov 12, 2009.

  1. Manigma77

    Manigma77 Member

    Joined:
    Nov 11, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is there anyway to disable the phone waking up when the keyboard is opened. I am an Ironworker and my phone is in my pocket and it is constantly waking up and draining my battery.
     
  2. big erick

    big erick Member

    Joined:
    Nov 6, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    california
    Ratings:
    +0
    how is your keyboard opening when its in your pocket? go to settings, sound and display, and set the screen timeout to 15 seconds. thats all i can think of...
     
  3. Infernalblaze

    Infernalblaze New Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yea that all i can think of and i cant picture hows its opening up. if it keeps happenign i would say leave it in you car or locker or maybe your pants are too tight:icon_eek:
     
  4. Manigma77

    Manigma77 Member

    Joined:
    Nov 11, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's why I mentioned that I'm an ironworker, I have to wear a harness an I am constantly climbing around on iron, this causes the phone to open bcause my harness strap goes over my phone. Believe me, pants r not to tight. I sset the timeout, we will see how that goes.
     
  5. Sweet Daddy

    Sweet Daddy Member

    Joined:
    Nov 4, 2009
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +1
    Try carrying it in some type of sleeve in your pocket.
     
Search tags for this page

android disable keyboard wake