How do I turn off the status bar notifications for SMS?

Discussion in 'HTC Droid Incredible' started by DroidMan1983, Aug 14, 2010.

  1. DroidMan1983

    DroidMan1983 New Member

    Joined:
    Aug 14, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can turn off the SMS Notifications in the status bar, but in the process, it also DISABLES the SMS notification sound.

    The Play Notification Sound checkbox is still checked but as soon as you Uncheck the Show Notification in Status Bar, it grays our the Notification Sound area, too, which apparently disables it.

    I've tried Handcent, but it doesn't send all the messages and then when I reboot it sends out like 50 unsent messages from before.

    I've tried chompSMS as well, but it sends all my messages twice!

    Any ideas on how to use the STANDARD Messages app that lets me keep the notification sound WITHOUT the status bar updates?
     
  2. DroidMan1983

    DroidMan1983 New Member

    Joined:
    Aug 14, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone have any ideas on how to correct this? Or another suggested app?
     
  3. bertholemew

    bertholemew New Member

    Joined:
    Jul 20, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    1 Check the status bar notification box
    2 Check the sound notification box
    3 Uncheck status bar notification box (notice that the notification sound stays checked even though it is grayed out)


    Bert
     
  4. DroidMan1983

    DroidMan1983 New Member

    Joined:
    Aug 14, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Right. That's what I already have it set on, but the sound notification doesn't work once I uncheck the Status Bar Notification, even though it's still checked. Thanks for trying though.

    Anyone else have any ideas?
     
  5. bertholemew

    bertholemew New Member

    Joined:
    Jul 20, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Strange......that is how mine is set and I get the sound but no notification bar.
     
Search tags for this page
android disable sms status bar
,
disable whatsapp notification android
,
how do i turn off the status bar notifications for sms
,
how do you turn off whats app from browser bar on an s4
,
how to disable whatsapp notification in status bar
,
how to off notification for whatsapp on status bar for andro
,

how to prevent sms from appearing on the status bar on s4

,
how to stop notifications of whtsap msgs on my status bar
,
how to turn off whatsapp message preview in the notification
,
whatsapp android stop status bar notifications