how do I get rid of unlock button while I'm on a call?

Discussion in 'Android Support' started by mychatposts, Apr 25, 2016.

  1. mychatposts

    mychatposts New Member

    Joined:
    Apr 25, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1
    Current Phone Model:
    LG G4
    Seriously, this is the most insanely annoying addition to Android in marshmallow.
    When I'm making a call now, I have to swipe unlock to use the keypad. "swipe unlock icon to use call options"
    I want this off my phone.
    Can someone please help me turn this off? It makes me want to throw my phone out the window.
     
    • Agree Agree x 1
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,525
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    Welcome to the forum. What model phone do you have?

    Sent from my XT1585 using Tapatalk
     
  3. mychatposts

    mychatposts New Member

    Joined:
    Apr 25, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1
    Current Phone Model:
    LG G4
    LG G4. It was fine until I was prompted for the marshmallow update, which was a disaster. Half my apps won't work, google store died, the accelerometer won't work, compasses don't work, but the single most irritating thing is that every time I need to answer a call or use the keypad i have to swipe these 'unlock icons' which drive me absolutely insane, especially when I have to follow keypad prompts for information from customer service companies or even voice mail.
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,525
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    Strange. I'm sure that is frustrating. My Turbo 2 is not like that on Marshmallow. If I am on a call and the screen goes dark, a simple tap on the Power button wakes it and I do not have to swipe, or any other form of unlocking. It opens right back up to the phone screen. I assume you have been all through the Display and Phone Settings, and don't see any options for this? Maybe someone else with an LG on Marshmallow will chime in.

    Sent from my XT1585 using Tapatalk
     
  5. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    I don't have that with marshmallow either.

    Sent from my Nexus 5X using Tapatalk
     
    • Like Like x 1
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,525
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    If Mustang doesn't have it with a Nexus then odds are it was not intended behavior by Google. Now the question is: is this an LG feature? An LG bug? Or, does your phone need a FDR and start over fresh & clean? A Factory Reset (FDR) may clear it up and it works good again, or it may linger if it's a bug in the LG Marshmallow version. If you are not familiar with the FDR process, it erases all user data (pics, music, files) so please back up all user data first, if you do go that route.

    Sent from my XT1585 using Tapatalk
     
  7. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    I checked both the 5x and 6p. Can't replicate this behavior.

    I wonder if it's a setting for the LG.
     
    • Like Like x 1
  8. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,454
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Check your phone settings, lock screen settings and display settings. On my old Inc 1 you could enable/disable the lock screen during a call under call settings
    Edit. A quick search of another forum stated some have found the ability to change it under Accessibility on other model phones.
    Support Our Troops!!!
    Beast Mode 4
    <><
     
    #8 mountainbikermark, Apr 26, 2016
    Last edited: Apr 26, 2016
  9. AvMan

    AvMan New Member

    Joined:
    Jul 5, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1
    Current Phone Model:
    LG-H811
    Anybody figure this out yet? My LG-H811 (T-Mo LG G4 stated doing exactly the same thing, about the same time. Been searching for months for an answer.
    Tmo removed many of the settings that stock android has... No lock toggle under calls.
    This really sucks. Any help would make my day.
     
    • Agree Agree x 1
  10. boomboom9

    boomboom9 New Member

    Joined:
    Sep 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG K4
    I have the same issue on my LG K4, it only appears when I am either making or receiving calls and looks like this >Imgur: The most awesome images on the Internet , (swipe unlock icon to use call options) even when you swipe "unlock" it only lasts a few seconds, making it useless for when you need to use the number pad rather frustrating when I want to end call on my end.

    does anyone know of a solution? I cant seem to find anything online for a fix. I have no locks set on my phone and have been through all options without any change.
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,525
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    Seems to be an LG issue only, since no one else seems to mention it on other phone model threads. The only info i found with an Internet search was for LG G4 phones.

    Sent from my XT1585 using Tapatalk
     
    • Informative Informative x 1
  12. eileenmarshall

    eileenmarshall New Member

    Joined:
    Sep 16, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1
    Current Phone Model:
    LG K4
    i donĀ“t know how you get rid of this lock screen. It drives me insane and i am taking my phone back to the shop and getting a different make.
     
    • Agree Agree x 1
Search tags for this page

g5 swipe icon to unlock call options

,

lg k4 phone why do i have to unlock it when i receive a call

,
lg k4 swipe unlock icon to use call options
,

lg screen locks during call

,
lg v10 swipe unlock icon to use call options
,

remove phone lock when making calls lg k4

,

swipe unlock icon to use call options

,

swipe unlock to use call options

,
swipe unlock while making a call for lg k4 phone
,
when on a call on lg g5 get screen that says swipe unlock icon to use call options how do i get rid of that