Help with Gmail Calendar

Discussion in 'HTC Droid Incredible 2' started by Droyd, Sep 11, 2011.

  1. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having a problem with the Gmail calendar on my Incredible 2. I am wanting to get a status bar notification for events without an alert sound, and I am unable to do this. I have gone into reminder settings, and selected status bar notification, and I am still getting a sound alert as an event reminder (as well as the status bar notification). When I turn the selection to off, I get no notification at all. I don't get it. I had no problem with this on my original Moto Droid. I got status bar notification with no sound alert. What am I doing wrong?
     
  2. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Try opening up the calendar app and look in settings to see if there is a way to set the notification sound. Set it to none and see if that works.

    This post is Incredible 2
     
  3. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This is strange. I have no option for "none" in my sound choices. Any clue?
     
  4. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Which calendar are you using? I just tried the HTC calendar and found how to get only the notification bar reminder. Let me know and I will post how.

    This post is Incredible 2
     
  5. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Come to think of it, maybe It's not my gmail calendar. It is possibly the HTC calendar that got info from my gmail calendar when I switched to this phone recently. How do I get just the top notification with no sound alert?
     
  6. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Open the calendar, then menu, more, settings, notification settings, status bar and ringtones, and select notification bar. It should now just pop up for the reminder with no sound.

    This post is Incredible 2
     
  7. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have tried this with no luck. Still getting a sound. Do you know why I do not have silent as an option for my calendar notification ringtone? Very strange. It's like it makes you choose a sound with silent not being a choice. HELP........
     
  8. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    I didn't have the silent option either once I looked. Try making a recording of nothing, put it in the media folder and see if you can set it as a ringtone. Then select that as your ringtone. Its more of a workaround than a solution, but if it works, what the heck right.

    This post is Incredible 2
     
  9. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just don't get why I get a sound alert even when I only have "status bar notification" selected. Should I have all calendars selected? Does this link this calendar with Gmail calendar, and PC sync?
     
  10. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,634
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    I don't get it either. When I put the calendar widget on my screen it auto filled with my gmail calendar.

    This post is Incredible 2
     
Search tags for this page

gmail calendar help

,
where is the calendar on droid incrable 2