[HELP] Trying to return to 1.9.5

Discussion in 'Drod2169 - X' started by alosenster, Jan 13, 2011.

  1. alosenster
    Offline

    alosenster New Member

    Joined:
    Oct 26, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    So, I'm not exactly a noob when it comes to flashing roms. I've had a few different versions of blurry, focused, and even sbf'd so that I could run 1.9.5.

    I tried out the new Liberty rom, and it's ok but I want to restore my rubix nandroid. I'm not sure if I'm missing something, but when I try to restore the nandroid, it tells me that I have an MD5 mismatch.

    I've already wiped data and cache. Am I missing something?

    *Edit*
    For anyone else that runs into this, make sure you don't have any spaces in the name of your backup file. Removing the spaces fixed the issue.
    Last edited: Jan 13, 2011
  2. riahon
    Offline

    riahon New Member

    Joined:
    Dec 29, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Maryland
    Do you have an older nandroid to try? I've tried Liberty and switched back.....works fine for me.