HELP!! No service after "install superuser and su"

Discussion in 'HTC Rezound' started by rpgerrick, Feb 14, 2012.

  1. rpgerrick
    Offline

    rpgerrick New Member

    Joined:
    Jul 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  2. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
  3. rpgerrick
    Offline

    rpgerrick New Member

    Joined:
    Jul 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    just after you suggested it. And bingo! Worked like a charm. Now I feel kinda stupid. I rooted my OGI when I first got it, and never needed the back cover on.

    Thanks so much for your help, you saved me from a massive freak out!
  4. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    Common problem....nobody is used to having antennae in the cover.
Search tags for this page
after rooting note 2 no serfvice
,

htc rezound no service

,

htc rezound no service issue

,
no reception after rooting note 2
,
no service after rooting alcatel
,
no service after rooting galaxy s3
,
no service message after rooting and unlocking'
,
no service rooted htc one
,
note 2 no service after root
,
rezound no service