hello all

Discussion in 'New Member Introductions & Site Assistance' started by icemanwbs, Aug 19, 2011.

  1. icemanwbs

    icemanwbs New Member

    Joined:
    Aug 19, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pennsylvania
    Ratings:
    +0
    Finally registered, very new to android. I have been listening to all the podcasts i can get my hands on !.......i am looking to " root " my samsung fascinate I500.......tried the one click method with Z4, but doesnt seam too want to work, seams to " freeze" during the install. would love to have someone " walk me thru " step by step if at all possible. :)
     
  2. Hawaiian Princess

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,032
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +16
    welcome to the forum. head on over to the fascinate section where u will find a bunch of members willing to assist u. have fun...

    ALOHA from Hawaii
     
  3. BenLand150

    BenLand150 Premium Member Premium Member

    Joined:
    Nov 29, 2010
    Messages:
    1,791
    Likes Received:
    82
    Trophy Points:
    78
    Location:
    Lincoln, NE
    Ratings:
    +82
    Welcome to the site.

    "Freezing" or a "big-lag" is sometimes normal if only about 5minutes, then it should end up finally being set up and restarted. If it was longer then that, then yeah it's not working. There are plenty of people that should be able to help you out though!
     
  4. CJM

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,437
    Likes Received:
    601
    Trophy Points:
    228
    Location:
    Mississippi Gulf Coast
    Ratings:
    +609
    :welcome: to the forum!

    Sent from the Unbrickable DROID
     
  5. icemanwbs

    icemanwbs New Member

    Joined:
    Aug 19, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pennsylvania
    Ratings:
    +0
    Thanks Ben....I tried a few times with same result

    Sent from my SCH-I500 using DroidForums