Handcent pop-up is not rotating when using quickreply

Discussion in 'Android General Discussions' started by drea1440, Jul 7, 2010.

  1. drea1440

    drea1440 New Member

    Joined:
    Dec 21, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just downloaded version 3.1.1 to my Incredible. I had previously used this program on the Motorola Droid, so I'm pretty familiar with how the program works. However, on the Incredible, the pop-up will not rotate into landscape mode. I have made sure the option is selection in the preferences section and yet it still doesn't want to cooperate.

    Also, it won't change the Action Key Type from "enter" to "smile" at the bottom right portion of the keyboard. And it doesn't let me disable auto-text of punctuation and auto correct. This is really frustrating because it changes half the words in the message! I have already deselected spell correction and word completion in the language and keyboard settings of the phone itself.

    Any suggestions to fix any of this?
     
  2. drea1440

    drea1440 New Member

    Joined:
    Dec 21, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just downloaded version 3.1.1 to my Incredible. I had previously used this program on the Motorola Droid, so I'm pretty familiar with how the program works. However, on the Incredible, the pop-up will not rotate into landscape mode. I have made sure the option is selection in the preferences section and yet it still doesn't want to cooperate.

    Also, it won't change the Action Key Type from "enter" to "smile" at the bottom right portion of the keyboard. And it doesn't let me disable auto-text of punctuation and auto correct. This is really frustrating because it changes half the words in the message! I have already deselected spell correction and word completion in the language and keyboard settings of the phone itself.

    Any suggestions to fix any of this?
     
  3. ylomnstr

    ylomnstr New Member

    Joined:
    Dec 15, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im having the same problem with my x. Is this a froyo issue?
     
  4. ylomnstr

    ylomnstr New Member

    Joined:
    Dec 15, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nevermind. Found the setting to auto rotate under quick text settings.
     
  5. drpaul07

    drpaul07 Member

    Joined:
    Jul 25, 2010
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    open handcent, then settings > Notification Settings > Popup Settings > check Auto-rotate option