GoSMS

Discussion in 'Android Applications' started by rryyyaannn, Mar 7, 2011.

  1. rryyyaannn
    Offline

    rryyyaannn New Member

    Joined:
    Mar 2, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    Anyone using GoSMS know how to turn off the box that pops up in the middle of the screen when you receive a message. The box is basically a short cut to the message allowing you to read and quickly reply. I'd just prefer this to be off.


    Another issue I just noticed I'm having is the time is off when in the message threads. I sent a message at 6:47 pm. The message I get in reply shows I got it at 1:56 pm above the initial message I sent.

    any help?
    Thanks!:)
    Last edited: Mar 7, 2011
  2. dbst
    Offline

    dbst New Member

    Joined:
    Jul 2, 2010
    Messages:
    450
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    While GoSMS is open go to menu - Notification Settings - and uncheck "Enable popup windows "
  3. rryyyaannn
    Offline

    rryyyaannn New Member

    Joined:
    Mar 2, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    excellent thanks! any advise on my other issue i just edited in to my OP
  4. rryyyaannn
    Offline

    rryyyaannn New Member

    Joined:
    Mar 2, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    I looks like the the time stamp for the received messages is off by about 5 hours causing it to show up out of order.
Search tags for this page
go sms timestamp turn off
,
gosms ads
,

gosms forum

,
gosms how to use gopopup
,
gosms turn off notification