Google Voice: International Calls Only?...

Discussion in 'Android Tech Support' started by iiimegamaniii, Nov 18, 2009.

  1. iiimegamaniii
    Offline

    iiimegamaniii New Member

    Joined:
    Nov 11, 2009
    Messages:
    281
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle Area
    Hi Gang,

    I just got / signed-up for Google Voice yesterday and noticed that in the Options (Settings) I could only select a prompt to use Google Voice for international calls. Sure enough, when I tried placing a local call or doing a text message--no prompt came up. I tried making an international call and then the Google Voice prompt came up to ask me if I'd like to place it using Google Voice or via standard call.

    I'm just scratching my head on this. Am I part of some A/B Test that's taking place or does Google Voice only work on international calls? Did Verizon handicap users who signed-up recently?

    Totally confused here--and my searching on the subject has been fruitless. Anyone else experiencing the same behavior or know what might be going on?

    - Mega
  2. iiimegamaniii
    Offline

    iiimegamaniii New Member

    Joined:
    Nov 11, 2009
    Messages:
    281
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle Area
    I'd love it if someone would tell me I'm either...

    1.) Smoking crack.
    2.) Being a dumb-s%!# for not seeing the same question 20 times before. <But I really did look!>
    3.) Missing a simple setting on the phone which is preventing me from experiencing sheer bliss.
    4.) Just unlucky...

    Any one will do--I just need some numbers matching an appropriate response. :)

    - Mega
  3. Moondonkey
    Offline

    Moondonkey New Member

    Joined:
    Nov 16, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    I just got google voice, so don't take me as an expert, but I think I can help.

    I think you are maybe confused about what google voice is.

    Your national calls are still done through you cell phone service. Google voice enhances your voice mail and some of your calling features, depending on whether you got their number or went with one own.

    That international bit is a international VOIP service, thats why you have those credits and etc on the left.

    When I press call their it can connect my call from my cell phone for me.

    Hope that helps
  4. drbob
    Offline

    drbob New Member

    Joined:
    Nov 9, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Try connecting Google Voice with Gizmo Project.

    Set up a Gizmo account, then add the Gizmo number to your GV account (settings>phones).

    With this set up, I am able to get international calls thru Skype, which is quite cool, as I don't need to be at my Skype account to do this.

    (PS: Google recently bought GizmoProject)
  5. iiimegamaniii
    Offline

    iiimegamaniii New Member

    Joined:
    Nov 11, 2009
    Messages:
    281
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle Area
    Hey--thanks for the responses.

    I am confused as my buddy (who works for a company who-cannot-be-named) showed me his GV yesterday and he was able to do SMS and local / national calls using Google Voice. <It gives him the option to use GV whenever he makes an outbound action.> When I set mine up right in front of him, he was surprised I didn't have the options he had (SMS, local calls, etc.).

    Is it possible since he works for a company (who-cannot-be-named) is getting the whole shebang and we're not?

    - Mega
  6. scvsmark
    Offline

    scvsmark New Member

    Joined:
    Oct 21, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    So, does this mean no one has an answer to our issue????? I
    need help on this guys. Please!!!!!
  7. RUPure
    Offline

    RUPure New Member

    Joined:
    Jan 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    GV not only for international calls

    You just have to change your google voice settings. In the GV app, click the settings button then click more, and then choose settings. Touch Making Calls, and you can change it.

    The options are:

    Use GV to make all calls
    Do not use GV to make any calls
    Only use GV to for international calls
    Ask every time I make a call.

    Keep in mind that using GV does not mean that you are not using your cell phone minutes. GV is not completely a VoIP service yet. It calls a routing center, and that call to the routing center costs you minutes.
  8. ajbattaglia83
    Offline

    ajbattaglia83 New Member

    Joined:
    Jul 9, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same issues I can't make local calls or SMS?

    Sent from my DROIDX using DroidForums App
  9. danrodz
    Offline

    danrodz New Member

    Joined:
    Jan 8, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Did you get a gv number and activate it by calling *71(gv number)? I helped a friend recently with this problem, somehow when she installed the app it never assigned her a gv number. I went into gv on the web, signed her up for a gv number and then activated it and everything works fine now

    Sent from my Droid using DroidForums App
  10. alexand3
    Offline

    alexand3 New Member

    Joined:
    May 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0

    I've tried this just says its a invalid number if the *71 code is used on the T-mobile network. I have no idea how i got GV to work on the other phone of the exact same type, GV ask each time if I want to use my carrier or GV. The other phone does not list the GV phone # in the call settings, like the working phone.

    I think the only thing a did different on the working phone is first sign up for a Google voice phone # and then download the app. Does the area code have anything to do in determining whether you will be able to use GV for all calls or just international calls only?
  11. alexand3
    Offline

    alexand3 New Member

    Joined:
    May 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0

    That was it the it's the area code dependent some area code don't allow all calls to be made on Google voice. After changing the GV # area code from 304 to 571 the phone picked up the GV # almost instantaneously and the setting to allow all regular calls to be made on GV voice.
  12. Bridgester
    Offline

    Bridgester New Member

    Joined:
    Aug 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1

    I had the exact same issue, so I uninstalled, reinstalled, re-setup and chose "Ask Every Time I Make A Call" (did not select GV as my voicemail), then did a (LOCAL) test call and it worked perfectly!

    hope that helps!

    John.
Search tags for this page
google voice android international calls
,
google voice android only working for international
,
google voice app for local calls
,
google voice app international calls only
,
google voice faq android
,
google voice for local calls
,
google voice international calls android
,
google voice international calls only
,
google voice local calls
,
google voice only allowing international calls
,
google voice only for international calls
,

google voice only international calls

,
is google voice only for international calls
,

only use google voice for international calls

,
why will google voice only allow tp make international calls