Google voice incoming call

Discussion in 'Samsung Fascinate' started by jdltek, Dec 22, 2010.

  1. jdltek
    Offline

    jdltek New Member

    Joined:
    Nov 9, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I have my google voice setup so when someone call my GV # it is supposed to show up on my fascinate as the GV #. When my phone rings it shows up as "Voicemail" even though I have my GV # setup under a different contact name. There isn't even a "voicemail" contact setup on my phone or google accounts. I previously used this same setup with my OG Droid and DX and the call would show up as my GV contact name. Has anyone else had this issue?
Search tags for this page

android disable incoming call voice

,
android incoming call notification
,
android incoming google voice
,

google voice incoming android

,
how to set up incoming call location on android
,
how to set up voice incoming calls on android
,
how to turn off incoming call voice on samsung galaxy s3
,
voice incoming call