Google Voice and voicemail notification

Discussion in 'Android Applications' started by hubdroid, Mar 25, 2010.

  1. hubdroid

    hubdroid Member

    Joined:
    Dec 9, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok this may sound odd but I use Google Voice but don't have the app. Before the Droid I used it on my LG phone while maintaining my existing phone number. (didn't set up a "Google" phone number) Has worked great for 9 months or so, even when I moved to the Droid. Went sking this spring break and once I got to CO I noticed an icon in the notification bar that looked like a cassette tape. When I opened it it was my speed dial *86 to voicmail. Said I had 50 messages. went thru and deleted them. Still have the icon now that I'm back in TX. When I open it up and speed dial it says I have no mssgs. 1) how can I delete the message indicator and 2) are my voice mails going to 2 places..VZW and Google? I still get the txt mssg and the email with the vm that I download to my phone to listen too.
     
  2. Fraxinus

    Fraxinus Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Haven, CT
    Ratings:
    +0
    Try going to settings-->call settings and change your voicemail service to google voice. I'm not certain this will work if you don't have the GV app, but this will set your phone to use google instead of verizon so when you hit the cassette symbol in your dialer app it won't call *86, it will call your GV number.

    I'm assuming you set up conditional forwarding on your Droid to send all unanswered calls to GV instead of Verizon (the *71xxxxxxxxxx number)? If you've done that, the only remaining step may be to associate the voicemail operation on your phone (i.e. the shortcut button in the dialer) with GV. Note - I've done this and I never get the cassette notification icon, only emails and notifications through the GV app.
     
  3. acemannw

    acemannw New Member

    Joined:
    Jan 5, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    River Falls WI
    Ratings:
    +0
    You could call Verizon and ask them to remove your voice mail feature and ask them to make sure the call forwarding is working. You might be able to do that from My Account. Sometime My Account doesn't like to let you remove standard features.
     
  4. hubdroid

    hubdroid Member

    Joined:
    Dec 9, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok I went ahead and downloaded google voice app. Went thru setting and made sure everything is set up properly. tested it...got vm which was good. Received txt and GV notification and an email. 1) still can't get ride of the VZW notification even thoough it says no voice mails 2) since GV playsback the vm as well as all the other ones that were on my acct, how can I stop recieving email notification?
     
  5. Fraxinus

    Fraxinus Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Haven, CT
    Ratings:
    +0
    You may want to try what acemann suggests. Call Verizon and have them reset your voicemail. Sounds like your phone is stuck thinking it has a voicemail when really there are none on the server.

    Alternately you could reprogram your Droid to point back to Verizon voicemail, leave yourself a voicemail there and then check your VM and delete it (this may reset your VZW voicemail). Then switch back to GV voicemail.

    As for your notification issue, log into GV on the web, go to settings-->voicemail & SMS and disable either email, sms or both; whatever you don't want to receive.

    EDIT: maybe don't have Verizon *remove* voicemail from your account, just see if they can perform some type of reset that will push the empty state to your phone so it no longer thinks there's a pending voicemail.
     
  6. peterpressure

    peterpressure Member

    Joined:
    Dec 21, 2009
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Google voice worked for months, than today I got the dreaded Verizon Voicemail Notification Icon (cassette tape looking icon) and I CANNOT get rid of it, I even deleted ALL my google voice voicemails.
     
  7. Se7enLC

    Se7enLC Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    The verizon voicemail notification icon has NOTHING to do with Google Voice. Completely separate systems.

    To get rid of the verizon voicemails, you need to get into your verizon mailbox. Dial your own cellphone number to get to voicemail. If it automatically forwards you to Google Voice, try disabling that forward and trying it again. Once you log into your verizon voicemail, you should be able to listen to and delete your messages. Then the icon will go away.

    Again - there's no connection at all between google voice voicemail and verizon voicemail.
     
  8. peterpressure

    peterpressure Member

    Joined:
    Dec 21, 2009
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I figured, I just wondered if something changed recently with the google voice service to cause the issue. I assume it is Verizons issues.
     
  9. snappingfish

    snappingfish Member

    Joined:
    Apr 19, 2010
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    so then, plz tell me......

    I can access my VZW voicemail by touching the tape recorder icon on the phone, and I have my PW programmed in, so it dials me in automatically. BUT, whenever someone calls my phone, (if I don't take the call) it defaults to the Google Voicemail, instead of the VZW VM. How can I direct the unanswered call to the VZW rather than the GoogVM?

    Any apps to toggle? thx
    fish
     
  10. peterpressure

    peterpressure Member

    Joined:
    Dec 21, 2009
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    *73 disables it?
     
  11. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
  12. acoorsjr@gmail.com

    acoorsjr@gmail.com New Member

    Joined:
    Nov 6, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was having the exact same issue. *73 worked to get me back to my Verizon voicemail when I dialed *86 on my phone. I found out why I received the Verizon voicemail indicator. Another Verizon customer had forwarded me a voicemail. Thanks for the help!
     
  13. john4cats

    john4cats New Member

    Joined:
    Nov 14, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I couldn't get rid of the verizon "cassette tape" notification either, despite listening
    to the message, disabling/enabling GV. Then under settings->call, I saw that
    there's a button called "clear voicemail notifications". That did the trick.
     
Search tags for this page
google email voice notification android
,
google voice notification icon
,
google voice verizon voicemail notifications
,

google voice voicemail notification

,
google voicemail notification
,
how do i get notification from goggle voice
,
how to delete verizon voicemail notify
,
how to stop verizon voice mail from going to google email
,
i don have a voice icon in my google voice account
,
voicemail notification chime droid