Gmail syncing problem with my PC

Discussion in 'HTC Droid Incredible 2' started by Droyd, Nov 12, 2011.

  1. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Does anyone know how to get my Incredible 2 to sync with my PC as far as my Gmail / Gmail calendar. Basically, if I read an email on my phone, I want it to not show as a new email on my PC, and vice versa. It was that way on my original Moto droid, so I know it's possible. I have tried all of the settings that I know about. Maybe I am overlooking something. I also need for my Gmail calendar to sync up between my 2 devices as well. What am I missing here?
     
  2. rherron

    rherron Member

    Joined:
    Jul 1, 2011
    Messages:
    294
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Go to settings/accounts and select your account. You then will be able to select what to sync.

    Sent from my DROID RAZR using DroidForums
     
  3. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Unfortunately, I have been there, tried that.
     
  4. evan2001

    evan2001 Member

    Joined:
    May 1, 2011
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    So in settings you have is checked to sync mail and calendar? Strange, this works perfect on mine. Maybe delete the account. Off your phone and re add it.

    Goodluck

    E

    Sent from my VTAB1008 using DroidForums
     
Search tags for this page

droid incredible gmail sync issues